Subject: [Tools-discuss] A clumsy dialog for the draft submission tool

From: Paul Hoffman <[email-masked]>
Date: Fri, 16 May 2014 20:17:38 -0700

Greetings. I'm sending this here instead of submitting a ticket myself because I can't tell what to label the ticket.

I started submitting a draft. The text file had the wrong draft number it it, so I got the "this looks wrong, you should probably cancel the submission" page. I clicked the "cancel the submission" button and got the following dialog:

Of course, "Cancel" and "OK" both look like the same answer to "Cancel the submission". Maybe this should be "No" and "Yes" for this one dialog.

--Paul Hoffman

---

From: Henrik Levkowetz <[email-masked]>
Date: Sat, 17 May 2014 17:25:02 +0200

> can't tell what to label the ticket.

You don't need to label the ticket.  Sending it here instead adds to the
workload for everyone, and makes it less likely that the issue will be
remembered and resolved.

> I started submitting a draft. The text file had the wrong draft number it it, so 
> I got the "this looks wrong, you should probably cancel the submission" page. I 
> clicked the "cancel the submission" button and got the following dialog:
> 
> 
> Of course, "Cancel" and "OK" both look like the same answer to "Cancel the 
> submission". Maybe this should be "No" and "Yes" for this one dialog.

That seems reasonable.

	Henrik

---

From: Paul Hoffman <[email-masked]>
Date: Sat, 17 May 2014 08:32:24 -0700

> workload for everyone, and makes it less likely that the issue will be

That seems reasonable. But it also seems reasonable that submitting a ticket with no label would be instantly lost.

--Paul Hoffman