Subject: [Tools-discuss] Use of color for emphasis in the datatracker.

From: Ted Lemon <[email-masked]>
Date: Wed, 7 May 2014 09:22:10 -0500

I think it might be worth thinking about the use of color for emphasis.   What triggered this thought is that I have looked at the MIF charter milestones page several times and literally not seen the links that allow me to approve changes.   If color is going to be used to emphasize these links, it might be good to use a different background color as well as a foreground color.   The use of color for emphasis on the AD pages is much more visible, for example, because of the use of brightly colored backgrounds.

---

From: Brian Haberman <[email-masked]>
Date: Thu, 08 May 2014 10:48:55 -0400

On 5/7/14 10:22 AM, Ted Lemon wrote:
> I think it might be worth thinking about the use of color for
> emphasis.   What triggered this thought is that I have looked at the
> MIF charter milestones page several times and literally not seen the
> links that allow me to approve changes.   If color is going to be
> used to emphasize these links, it might be good to use a different
> background color as well as a foreground color.   The use of color
> for emphasis on the AD pages is much more visible, for example,
> because of the use of brightly colored backgrounds.
> 

If colors are used, please take color blindness into account.

---

From: Ted Lemon <[email-masked]>
Date: Thu, 8 May 2014 13:17:23 -0500

> If colors are used, please take color blindness into account.

Indeed, I suspect the current color is indistinguishable from black to someone who doesn't see blue.