Subject: [Tools-discuss] reviewing old RFCs

From: Stephen Farrell <[email-masked]>
Date: Thu, 22 May 2014 16:51:30 +0100

Hiya,

On the ietf-privacy list we're trying to get reviews done of
old RFCs.

We started using trac [1] but didn't get very many tickets
posted for whatever reason.

So I knocked up a bit of JS to randomly pick an RFC and let
you type a review and then mail that to the list. (See the
tool [2] and the mail archive [3]).

I'm getting various requests for changes [4] and will do
a bit more on this in a week or two, but just wondered if
anyone here has any advice to offer, which will be
appreciated if offered:-)

Thanks,
S.

PS: I'm not subscribed to this list, so off-list answers
or cc'ing me is fine.

[1] http://trac.tools.ietf.org/group/ppm-legacy-review/
[2] https://down.dsg.cs.tcd.ie/ppm/
[3] https://www.ietf.org/mail-archive/web/ietf-privacy/current/msg00414.html
[4] https://down.dsg.cs.tcd.ie/ppm/tweaks.html

---

From: Dave Crocker <[email-masked]>
Date: Thu, 22 May 2014 09:29:42 -0700

On 5/22/2014 8:51 AM, Stephen Farrell wrote:
> o I knocked up a bit of JS to randomly pick an RFC

Any RFC is a gamble, but this formalizes the fact beyond anything I'd
ever imagined...

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net