Subject: [Tools-discuss] Mailing list moderation hooks

From: Ted Lemon <[email-masked]>
Date: Mon, 19 May 2014 21:56:56 -0400

Is there a hook in the mailing list software that allows a specific email address to be marked "moderate for the next 30 days?"

---

From: SM <[email-masked]>
Date: Tue, 20 May 2014 05:37:23 -0700

Hi Ted,
At 18:56 19-05-2014, Ted Lemon wrote:
>Is there a hook in the mailing list software that allows a specific 
>email address to be marked "moderate for the next 30 days?"

No.  Trac has a reminder plugin.   I don't think that can be 
integrated into the current version of Mailman.

Regards,
-sm