Subject: [Tools-discuss] Could we change "consensus" to "IETF consensus" in the datatracker?

From: Ted Lemon <[email-masked]>
Date: Thu, 15 May 2014 12:11:33 -0400

I think this would eliminate a lot of the misunderstanding of the field, which seems to cause it to get set inappropriately fairly frequently.

---

From: Russ Housley <[email-masked]>
Date: Thu, 15 May 2014 12:18:57 -0400

To do this, we need a modifier for each of the streams.  I think this is accurate:

IETF Stream: IETF consensus
IAB stream: IAB consensus
IRTF stream: Research Group consensus
Independent stream: (never should appear)

Russ

---

From: Ted Lemon <[email-masked]>
Date: Thu, 15 May 2014 12:21:40 -0400

> Independent stream: (never should appear)

Oops, right.   Still worth doing, IMHO.

---

From: Robert Sparks <[email-masked]>
Date: Thu, 15 May 2014 12:41:11 -0500

I'll capture this as a ticket - it's should be simple to do.

RjS

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 15 May 2014 18:59:37 +0100

> IRTF stream: Research Group consensus

That could require more than one bit. Or maybe I'm
remembering wrong.

S.