Subject: [Tools-discuss] Unable to add Sheng Jiang as dhc working group secretary

From: Ted Lemon <[email-masked]>
Date: Wed, 21 May 2014 13:07:00 -0400

He's already in the datatracker, but when I type his name into the secretary field in the edit working group page for the dhc working group, it can't find him, and it won't let me add him without finding him.

What am I doing wrong?

---

From: Robert Sparks <[email-masked]>
Date: Wed, 21 May 2014 12:17:03 -0500

It's working for me.
I'll find you on IM and work it out.

RjS

---

From: Ted Lemon <[email-masked]>
Date: Wed, 21 May 2014 13:22:11 -0400

> I'll find you on IM and work it out.

OK.   I wasn't signed in, but now am.