Subject: [Tools-discuss] rsync broken at ietf.org

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 30 Jun 2014 07:53:36 +0000

Hi,

rsync as described on http://www.ietf.org/rsync-help.html doesn't seem to work anymore. Cloudflare related?

"rsync -v www.ietf.org::" just hangs.

Lars

PS: ietf-action BCC'ed

---

From: Chris Morrow <[email-masked]>
Date: Mon, 30 Jun 2014 03:56:16 -0400

104.20.1.85:873         SYN_SENT

On 06/30/2014 03:53 AM, Eggert, Lars wrote:
> Hi,
> 
> rsync as described on http://www.ietf.org/rsync-help.html doesn't
> seem to work anymore. Cloudflare related?
>