Subject: Re: [Tools-discuss] IETF 90 Pre-Preliminary Agenda - Round 2

From: Ted Lemon <[email-masked]>
Date: Wed, 18 Jun 2014 15:44:26 -0400

Is there some way to get rid of the pop-up that asks me to save my own copy of the agenda without saving my own copy of the agenda?

---

From: Robert Sparks <[email-masked]>
Date: Wed, 18 Jun 2014 16:40:23 -0500

I'll look into it.
(This kind of thing is probably better captured using 
http://trac.tools.ietf.org/tools/ietfdb/newticket)

RjS