Subject: [Tools-discuss] tracker down?

From: Benoit Claise <[email-masked]>
Date: Tue, 22 Jul 2014 17:36:12 -0400

Dear all,

http://datatracker.ietf.org/doc/draft-vanderstok-core-comi/

Regards, Benoit

    Internal Server Error.

The server encountered an internal error and was unable to complete your 
request. Either the server is overloaded or there was an error in a 
script used to generate the requested page. In case this was an overload 
problem or other temporary error, you may want to try again in a little 
while.

A failure report with details about what happened has been sent to the 
server administrators. It would be helpful if you would file a bug 
report with additional information at the IETF database issue tracker 
<http://trac.tools.ietf.org/tools/ietfdb/newticket>, too.

---

From: Alexa Morris <[email-masked]>
Date: Tue, 22 Jul 2014 17:38:46 -0400

I just clicked on the link and had no difficulty reaching the page. Are you still experiencing an issue?

Alexa

On Jul 22, 2014, at 5:36 PM, Benoit Claise <[email-masked]> wrote:

> The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a script used to generate the requested page. In case this was an overload problem or other temporary error, you may want to try again in a little while.
> 
> A failure report with details about what happened has been sent to the server administrators. It would be helpful if you would file a bug report with additional information at the IETF database issue tracker, too.
> 
> 
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Benoit Claise <[email-masked]>
Date: Tue, 22 Jul 2014 17:45:13 -0400

Interestingly, firefox auto-upgraded to version 31, and fails.
IE and Chrome work fine.

Weird.

Regards, Benoit
> The server encountered an internal error and was unable to complete 
> your request. Either the server is overloaded or there was an error in 
> a script used to generate the requested page. In case this was an 
> overload problem or other temporary error, you may want to try again 
> in a little while.
>

---

From: Tim Wicinski <[email-masked]>
Date: Tue, 22 Jul 2014 17:57:35 -0400

> Interestingly, firefox auto-upgraded to version 31, and fails.

Benoit

I was going to say your computer has started your holiday before you, 
but I ran into a problem with a draft during DANE:

http://datatracker.ietf.org/doc/draft-gilmore-dane-rawkeys/

but the adopted draft did show up:

http://datatracker.ietf.org/doc/draft-ietf-dane-rawkeys/

also, this one failed:

http://datatracker.ietf.org/doc/draft-ogud-dane-vocabulary/

(this was in Chrome).

Coudl this be the new datatracker version just rolled out?

---

From: Alexa Morris <[email-masked]>
Date: Tue, 22 Jul 2014 18:07:10 -0400

There was an issue with the new datatracker release, so we just rolled back to the previous release and all should be well now.

Alexa

On Jul 22, 2014, at 5:57 PM, Tim Wicinski <[email-masked]> wrote:

> I was going to say your computer has started your holiday before you, but I ran into a problem with a draft during DANE:
> 
> -- 
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please reports datatracker.ietf.org bugs at http://tools.ietf.org/tools/ietfdb
> Please reports tools.ietf.org bugs at http://tools.ietf.org/tools/issues or
> send email to [email-masked]
> 

----------

---

From: Benoit Claise <[email-masked]>
Date: Tue, 22 Jul 2014 18:23:21 -0400

> There was an issue with the new datatracker release, so we just rolled back to the previous release and all should be well now.
Yes, it works for me now.

Regards, Benoit
> .