Subject: Re: [Tools-discuss] more legacy HTTP URLs [Fwd: [perpass] Fwd: BCP 188, RFC 7258 on Pervasive Monitoring Is an Attack]

From: Alice Russo <[email-masked]>
Date: Fri, 18 Jul 2014 09:43:10 -0400

Daniel,

Thank you for raising this point. Having discussed this with the RSE (Heather Flanagan), we will update the RFC publication announcement accordingly.

In the future, please report any issues with RFC publication announcements to [email-masked].

Thank you.
RFC Editor/ar

On May 13, 2014, at 12:22 PM, Daniel Kahn Gillmor wrote:

> hi IETF tools folks--
> 
> Stephen Farrell forwarded the announcement below to the perpass list
> today. It has more legacy URLs that probably should be converted to HTTPS.
> 
> The message is a new RFC announcement.
> 
> the URLs that can be converted directly (e.g. s/http/https/) are:
> 
> http://www.rfc-editor.org/rfc/rfc7258.txt
> http://www.ietf.org/mailman/listinfo/ietf-announce
> http://www.rfc-editor.org/search
> http://www.rfc-editor.org/rfc.html
> 
> And the following URL has a conversion that switches the hostname
> 
> http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist
> https://www.rfc-editor.org/mailman/listinfo/rfc-dist
> 
> It occurs to me that none of these are tools.ietf.org links, though, so
> maybe i'm reporting in the wrong place?  Feel free to forward my mail to
> the right place, or to redirect me to wherever is useful.
> 
> Thanks,
> 
> 	--dkg
> 
> From: Stephen Farrell <[email-masked]>
> Date: May 13, 2014 4:59:56 AM EDT
> To: perpass <[email-masked]>
> Subject: [perpass] Fwd: BCP 188, RFC 7258 on Pervasive Monitoring Is an Attack
> 
> 
> 
> FYI. Thanks to everyone who contributed, and who
> is continuing to contribute as we get into the
> more detailed work...
> 
> Cheers,
> S.
> 
> 
> -------- Original Message --------
> Subject: BCP 188, RFC 7258 on Pervasive Monitoring Is an Attack
> Date: Mon, 12 May 2014 21:45:35 -0700 (PDT)
> From: [email-masked]
> Reply-To: [email-masked]
> To: [email-masked], [email-masked]
> CC: [email-masked], [email-masked]
> 
> A new Request for Comments is now available in online RFC libraries.
> 
>        BCP 188
>        RFC 7258
> 
>        Title:      Pervasive Monitoring Is an Attack
>        Author:     S. Farrell, H. Tschofenig
>        Status:     Best Current Practice
>        Stream:     IETF
>        Date:       May 2014
>        Mailbox:    [email-masked],
>                    [email-masked]
>        Pages:      6
>        Characters: 13396
>        See Also:   BCP 188
> 
>        I-D Tag:    draft-farrell-perpass-attack-06.txt
> 
>        URL:        http://www.rfc-editor.org/rfc/rfc7258.txt
> 
> Pervasive monitoring is a technical attack that should be mitigated
> in the design of IETF protocols, where possible.
> 
> 
> BCP: This document specifies an Internet Best Current Practices for the
> Internet Community, and requests discussion and suggestions for
> improvements. Distribution of this memo is unlimited.
> 
> This announcement is sent to the IETF-Announce and rfc-dist lists.
> To subscribe or unsubscribe, see
>  http://www.ietf.org/mailman/listinfo/ietf-announce
>  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist
> 
> For searching the RFC series, see http://www.rfc-editor.org/search
> For downloading RFCs, see http://www.rfc-editor.org/rfc.html
> 
> Requests for special distribution should be addressed to either the
> author of the RFC in question, or to [email-masked].  Unless
> specifically noted otherwise on the RFC itself, all RFCs are for
> unlimited distribution.
> 
> 
> The RFC Editor Team
> Association Management Solutions, LLC
> 
> 
> 
> 
> 
> 
> _______________________________________________
> perpass mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perpass
> 
> 
> -- 
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please reports datatracker.ietf.org bugs at http://tools.ietf.org/tools/ietfdb
> Please reports tools.ietf.org bugs at http://tools.ietf.org/tools/issues or
> send email to [email-masked]

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Sat, 19 Jul 2014 01:26:17 -0400

> In the future, please report any issues with RFC publication announcements to [email-masked].

Sure, will do.  Thanks for getting the fix underway.  If i notice
anything else i'll report it as requested.

Regards,

	--dkg