Subject: [Tools-discuss] Opening tickets

From: Paul Hoffman <[email-masked]>
Date: Sun, 7 Sep 2014 19:08:57 -0700

Greetings yet again. After I sent that last message to this list, I see from the footer of the message that I was supposed to instead turn in a trouble ticket, so I did: http://tools.ietf.org/tools/issues/ticket/2

Yes, it is only the second ticket in the ticketing system, and #1 was a test message.

Is that thing on?

--Paul Hoffman

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 08 Sep 2014 06:30:18 +0200

Hi Paul,

On 2014-09-08 04:08, Paul Hoffman wrote:
> Greetings yet again. After I sent that last message to this list, I
> see from the footer of the message that I was supposed to instead
> turn in a trouble ticket, so I did:
> http://tools.ietf.org/tools/issues/ticket/2

Thank you so much for using the ticket system :-)

> Yes, it is only the second ticket in the ticketing system, and #1 was

It is, it is.  It has been an uphill fight to make people use it, though;
witness the time between the first and the second tickets (almost a year).

Best regards,

	Henrik

---

From: Dave Cridland <[email-masked]>
Date: Mon, 8 Sep 2014 14:43:31 +0100

It won't help that gmail strips off the "signature" - in the "-- " sense -
from display.

On 8 September 2014 05:30, Henrik Levkowetz <[email-masked]> wrote:

> --
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please reports datatracker.ietf.org bugs at
> http://tools.ietf.org/tools/ietfdb
> Please reports tools.ietf.org bugs at http://tools.ietf.org/tools/issues
> or
> send email to [email-masked]
>