Subject: [Tools-discuss] Replaced active drafts

From: Carsten Bormann <[email-masked]>
Date: Fri, 14 Nov 2014 10:35:53 -1000

I just had a look at http://tools.ietf.org/wg/6lo/ to check the active drafts.
This is a very useful resource, so it is worth thinking about its usability.

Right now, the active drafts view is cluttered by this replaced-by information:

	draft-ietf-6lowpan-btle
replaced by draft-ietf-6lo-btle	-12			2013-02-12  
	draft-ietf-6man-6lobac
replaced by draft-ietf-6lo-6lobac	-01			2012-03-12  
	draft-mariager-6lowpan-v6over-dect-ule
replaced by draft-ietf-6lo-dect-ule	-03			2013-07-15  

This is probably useful as long as the replaced drafts are themselves not too old.
But a reminder that a 2012 draft used to have a different working group than the current draft is probably not needed here and reduces clarity.

Do other users of this page care about this?

Grüße, Carsten

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 14 Nov 2014 20:41:14 +0000

Hi,

> This is a very useful resource, so it is worth thinking about its usability.

do you like the view on https://fl-test.rjsparks.org/wg/6lo/documents/ better?

Lars

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 14 Nov 2014 10:52:57 -1000

> do you like the view on https://fl-test.rjsparks.org/wg/6lo/documents/ better?

I like that a lot!

Given that I’m co-chairing a 30-drafts WG, I also like the terser one-line-per-draft form offered by the tools page, except for that replaced-by clutter.

Grüße, Carsten