Subject: [Tools-discuss] I-D submissions bug? Fwd: I-D Action: draft-ietf-pce-stateful-pce-inter-domain-lsp-00.txt

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 8 Nov 2014 17:50:01 -0000

Hi,

Not sure whether this is an AMS tool or a tools team tool...

It looks very much like the authors of
draft-ietf-pce-stateful-pce-inter-domain-lsp-00 were able to post it without
needing chair approval.

Some time back postings of draft-ietf-foo-bar were always held for approval by
the chairs of the foo working group. There was an email sent to the chairs and a
link they needed to go to for approval. There was also a facility or
pre-approval.

This I-D appears to have got through the net (although we still need to shine a
bright light into the eyes of the chairs to make sure they are telling the truth
;-)

Since, in this case, the I-D is misnamed and should not appear as a WG I-D, it
is a bit untidy (there was no malice involved, I think, and the chairs are
handling the situation).

Cheers,
Adrian

> -----Original Message-----
> From: Pce [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: 07 November 2014 16:47
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Pce] Fwd: I-D Action: draft-ietf-pce-stateful-pce-inter-domain-lsp-
> 00.txt
> 
> Authors of the aforementioned document,
> 
> In file names posted into the datatracker, "draft-ietf-xxx" is a
> reserved string for internet drafts endorsed as a work item by IETF
> working groups. Your draft is *not a WG document*. As a result, we have
> marked it as dead. If you want to submit a proposal to the IETF, you
> should publish a file named "draft-<my individual name/string>-xxx".
> 
> Regards,
> 
> JP & Julien
> 
> 
> -------- Message transféré --------
> Date :     Mon, 27 Oct 2014 07:35:06 -0700
> De :     [email-masked]
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
>   This draft is a work item of the Path Computation Element Working
> Group of the IETF.
> 
>          Title           : Cooperative Stateful Path Computation Element
> (PCE) for Inter-Domain Inter-Vendor PCE-initiated LSP Setup
>          Authors         : Xiaoping Zheng
>                            Nan Hua
>                            Wangyang Liu
>                            Bingkun Zhou
>                            Guoying Zhang
>      Filename        : draft-ietf-pce-stateful-pce-inter-domain-lsp-00.txt
>      Pages           : 12
>      Date            : 2014-10-27
> 
> Abstract:
>     A stateful Path Computation Element (PCE) maintains the information
>     of Label Switched Path (LSP) and resource availability within a
>     domain, so multiple stateful PCEs are able to provide traffic
>     engineering inter-domain routing through cooperating with each other.
>     This document introduces the applicability of cooperative stateful
>     PCE for establishing inter-domain inter-vendor LSP which is initiated
>     by PCE.
> 
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-pce-stateful-pce-inter-domain-lsp/
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-pce-stateful-pce-inter-domain-lsp-00
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
> 
> 
> 
> 
> 
> ______________________________________________________________
> ___________________________________________________________
> 
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce
> message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> Orange decline toute responsabilite si ce message a ete altere, deforme ou
> falsifie. Merci.
> 
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;
> they should not be distributed, used or copied without authorisation.
> If you have received this email in error, please notify the sender and delete
this
> message and its attachments.
> As emails may be altered, Orange is not liable for messages that have been
> modified, changed or falsified.
> Thank you.
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

---

From: Robert Sparks <[email-masked]>
Date: Sat, 08 Nov 2014 09:38:35 -1000

This is what the tracker thinks:

draft-ietf-pce-stateful-pce-inter-domain-lsp Approved and posted 
submission by JP Vasseur at 2014-10-27 07:35:07

draft-ietf-pce-stateful-pce-inter-domain-lsp Set submitter to "Wangyang 
Liu <[email-masked]>" and sent approval email to group 
chairs: "JP Vasseur" <[email-masked]>, "Julien Meuric" 
<[email-masked]> by Wangyang Liu at 2014-10-27 07:29:24

draft-ietf-pce-stateful-pce-inter-domain-lsp Uploaded submission by 
Wangyang Liu at 2014-10-27 07:27:13