Subject: [Tools-discuss] Fwd: 96 Books For 99 Dollars!

From: Randy Bush <[email-masked]>
Date: Tue, 03 Feb 2015 10:09:14 -0600

this internet draft is from before ww2, but i still get spam to the
author list.  can we age these out?  thanks.

randy

Subject: 96 Books For 99 Dollars!
From: "Wilbooks" <[email-masked]>
To: [email-masked]
Date: Sun, 01 Feb 2015 19:17:59 -0800
List-Id: <[email-masked]>

Our amazing 96 book collections (English and Spanish) are on sale for only
$99.00! Where can teachers buy 96 books for $99.00? Only at Wilbooks!

These leveled collections are ideal for individual classroom use or as
additions to bookrooms! Hurry to Wilbooks.com before we run out of
exclamation points!

Please share this email with your friends in literacy.

For more information on this special offer, please go to:
http://www.wilbooks.com.

Wilbooks
1311 West Chester Pike
West Chester, PA 19382
Phone: 610-436-8755
Web site: http://www.wilbooks.com
Email: [email-masked] 

http://app.streamsend.com/private/ha8l/LhF/pnGio7j/unsubscribe/23182309

---

From: Dave Crocker <[email-masked]>
Date: Wed, 04 Feb 2015 06:03:28 -0800

> author list.  can we age these out?  thanks.

Indeed.  When an Internet Draft expires (6 months) it would be
reasonable to remove all operational artifacts derived from it, such as
this address.  After all, the author addresses are still accessible
inside the still-accessible draft.

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net