Subject: [Tools-discuss] Feedback on the blue sheet feature for interim virtual meetings.

From: Ted Lemon <[email-masked]>
Date: Thu, 5 Feb 2015 06:00:56 -0700

Susan Hares has reported that there are some things that could be improved regarding the virtual blue sheets.   I have to admit that I am surprised that PDF is the only supported format.   I'm not convinced that HTML is a good alternative--I would have picked plain text, personally.   She also points out that the blue sheets are not visible in the proceedings, and wonders if that's intentional.

Begin forwarded message:

> From: Susan Hares <[email-masked]>
> Subject: Tools team - Cool new tool on virtual blue sheets 
> Date: February 4, 2015 at 8:45:54 PM MST
> To: <[email-masked]>
> Cc: Pete Resnick <[email-masked]>, <[email-masked]>, "'Donald Eastlake'" <[email-masked]>
> 
> Ted:
>  
> This evening the TRILL WG held an interim.  We had 11 participants who actively discussed active-active, directory service, yang modules, TRILL ISIS-MTU negotiation and TRILL P2MP BFD.  Our next meeting will be at the IETF. 
>  
> The agenda, presentation, and minutes are at:
>  
> http://www.ietf.org/proceedings/interim/2015/02/04/trill/proceedings.html
>  
> We used etherpad and a virtual-blue-sheet for the interim.  The new interim tools manager allows upload of blue sheets (pdf only), but the proceedings page does not display it.  Please ask the tool teams to allow html for the blue sheets so we can transfer from the v-bluesheets to the proceedsings.
>  
> Also, the bluesheets do not show up in the proceedings page above.  Is this planned or an oversight?
>  
> Sue Hares

---

From: "Scott O. Bradner" <[email-masked]>
Date: Thu, 5 Feb 2015 08:07:07 -0500

as I understand it - the pdf is a scan of the hand written sheet passed around in a WG session- 
not all that easy to OCR & publish as text

Scott

> On Feb 5, 2015, at 8:00 AM, Ted Lemon <[email-masked]> wrote:
> 
> -- 
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please reports datatracker.ietf.org bugs at http://tools.ietf.org/tools/ietfdb
> Please reports tools.ietf.org bugs at http://tools.ietf.org/tools/issues or
> send email to [email-masked]

---

From: Ted Lemon <[email-masked]>
Date: Thu, 5 Feb 2015 06:17:49 -0700

> not all that easy to OCR & publish as text

Ah, so it's for in-person meetings, not virtual meetings.   That makes more sense--thanks!

---

From: "Scott O. Bradner" <[email-masked]>
Date: Thu, 5 Feb 2015 12:10:54 -0500

seems like a good practice

Scott

> On Feb 5, 2015, at 11:59 AM, Susan Hares <[email-masked]> wrote:
> 
> Scott and Ted:
> 
> We use an etherpad to be a virtual blue sheets.  I've been uploading the
> virtual blue sheets in a pdf.  It is a useful set of information to save for
> these virtual interims.  
> 
> Sue 
> 
> -----Original Message-----
> From: Ted Lemon [mailto:[email-masked]] 
> Sent: Thursday, February 05, 2015 8:18 AM
> To: Scott O. Bradner
> Cc: Tools Team Discussion; Susan Hares
> Subject: Re: [Tools-discuss] Feedback on the blue sheet feature for interim
> virtual meetings.
> 
>> as I understand it - the pdf is a scan of the hand written sheet 
>> passed around in a WG session- not all that easy to OCR & publish as 
>> text
>

---

From: Alexa Morris <[email-masked]>
Date: Thu, 5 Feb 2015 10:40:48 -0800

An AMS (Secretariat) programmer created the interface for the F2F interim bluesheets (at my request) and we are happy to attempt to improve as needed/desired. Issues or suggestions should ideally be sent also to [email-masked], which goes to the Secretariat IT team. 

I do see the bluesheets online in the proceedings at the link that was references earlier ( http://www.ietf.org/proceedings/interim/2015/02/04/trill/proceedings.html). They can be found directly below the Meeting Slides section, which is also where they are found in the main IETF proceedings. 

Alexa

> Ah, so it's for in-person meetings, not virtual meetings.   That makes more sense--thanks!

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>