Subject: [Tools-discuss] Fwd: [www.ietf.org/rt #73576] charters difference

From: Benoit Claise <[email-masked]>
Date: Tue, 24 Feb 2015 23:34:14 +0100

Hi,

As mentioned below, this one is for you.

Regards, Benoit

-------- Forwarded Message --------
Subject: 	[www.ietf.org/rt #73576] charters difference
Date: 	Tue, 24 Feb 2015 13:42:40 -0800
From: 	Naveen Khan via RT <[email-masked]>
Reply-To: 	[email-masked]
To: 	[email-masked]

Hi Benoit,

As the secretariat does not manage the tools page, please [email-masked]
in order to get this changed.

Sincerely,
Naveen Khan
IETF Secretariat

On Tue Feb 24 12:56:19 2015,[email-masked]  wrote:
> Hi,
>
> I see a difference between
>https://tools.ietf.org/wg/radext/charters
>https://datatracker.ietf.org/wg/radext/charter/
>
>https://datatracker.ietf.org/wg/radext/charter/  is the right one, with
> Kathleen as the correct area director.
>
> Regards, Benoit
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 25 Feb 2015 12:06:14 +0100

Hi Benoit,

Bug reports regarding _tools.ietf.org_ should go to me or to the issue tracker,
not to the list.

Responding off-list.

Regards,

	Henrik