Subject: [Tools-discuss] Missing 's' on week-view

From: Martin Thomson <[email-masked]>
Date: Sun, 22 Mar 2015 09:34:00 -0700

https://datatracker.ietf.org/meeting/92/week-view.html

Includes an inline dump of the sessions.  The links in here are all
http://, which causes the agenda to fail to render on some browsers.

---

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 22 Mar 2015 18:32:05 +0100

Hi Martin,

> http://, which causes the agenda to fail to render on some browsers.

Right.  Fixed.  Thanks for the alert!

	Henrik