Subject: [Tools-discuss] Structured list of concluded WGs

From: Brian E Carpenter <[email-masked]>
Date: Tue, 14 Apr 2015 11:46:40 +1200

Hi,

http://datatracker.ietf.org/wg/ now only includes a pointer to the
unstructured list of concluded WGs.

I find the structured list (http://www.ietf.org/wg/concluded/)
much more useful. Is that just me?

Regards
   Brian

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 14 Apr 2015 09:08:20 +0000

> unstructured list of concluded WGs.

that was there before the facelift in this unstructred form as well.

> much more useful. Is that just me?

We can change that; open a ticket?

Lars