Subject: [Tools-discuss] "Documents" list when logged into the tracker

From: Brian E Carpenter <[email-masked]>
Date: Tue, 14 Apr 2015 11:41:12 +1200

Firstly, I don't think this is anything to do with new UI.

When logged into the tracker, the left-hand sidebar includes
this:

Documents
 Submit a draft
 My tracked docs
 WG fddifs docs
 WG ipdecide docs
 WG nosi docs
 WG diffserv docs
 WG netwklr docs
 WG iww docs
 WG midtax docs
 WG pesci docs
 WG renum docs
 WG ucan docs
 WG aeiou docs

Several issues here:
1) This list mainly includes BOFs dating back to 1993 that I (co)chaired.
It would be better if they were labelled as BOFs. (netwklr and iww were
actually IAB workshops, however).
2) Concluded WGs should be labelled as such.
3) It's a minor point, but concluded WGs are only listed if I was a chair
when the WG closed.

An alternative to fixing these issues would be to not list
closed WGs and historic BOFs at all. They don't add much value.

    Brian

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 14 Apr 2015 01:48:25 +0200

Hi Brian,

> closed WGs and historic BOFs at all. They don't add much value.

Agreed; that's the plan.  There is already an issue in the issue tracker
about this.  Will fix.

Best regards,

	Henrik