Subject: [Tools-discuss] www.ietf.org broken

From: Richard Barnes <[email-masked]>
Date: Fri, 17 Apr 2015 17:45:04 -0400

On HTTPS, returns a Cloudflare page "Error 520"

On HTTP, returns a redirect loop:

curl -4 http://www.ietf.org/
<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> <html><head> <title>302
Found</title> </head><body> <h1>Found</h1> <p>The document has moved <a
href="http://www.ietf.org/">here</a>.</p> </body></html>

---

From: Martin Thomson <[email-masked]>
Date: Fri, 17 Apr 2015 15:20:54 -0700

> On HTTP, returns a redirect loop:

WFM now.  With and without the www.

---

From: Richard Barnes <[email-masked]>
Date: Fri, 17 Apr 2015 19:09:04 -0400

Yeah, seems to have been transient.