Subject: [Tools-discuss] weird tokbind wg page results

From: Stephen Farrell <[email-masked]>
Date: Fri, 24 Jul 2015 10:59:27 +0100

Hiya,

Yoav (cc'd) and I are accessing [1] and his browser shows
this as a concluded wG, whereas mine correctly shows this
as an active WG. Using wget both of us see it as active.

I guess this is some weird scripting thing somewhere. Yoav
can tell you browser details. (Mine's FF-latest/ubuntu-latest).

Any ideas?

Ta,
S.

[1] https://tools.ietf.org/wg/tokbind/

---

From: Yoav Nir <[email-masked]>
Date: Sat, 25 Jul 2015 13:41:35 +0000

I managed to see it on both Safari and FF-latest and by fetching with wget.

Now I don't see it anymore.

-----Original Message-----
From: Stephen Farrell [mailto:[email-masked]] 
Sent: Friday, July 24, 2015 12:59 PM
To: [email-masked] Discussion
Cc: Yoav Nir; [email-masked]
Subject: weird tokbind wg page results

Hiya,

Yoav (cc'd) and I are accessing [1] and his browser shows this as a concluded wG, whereas mine correctly shows this as an active WG. Using wget both of us see it as active.

I guess this is some weird scripting thing somewhere. Yoav can tell you browser details. (Mine's FF-latest/ubuntu-latest).

Any ideas?

Ta,
S.

Email secured by Check Point.

---

From: Robert Sparks <[email-masked]>
Date: Wed, 29 Jul 2015 14:30:05 -0500

It's a server sync issue. One of the servers returned in an A lookup for 
tools.ietf.org is confused.

RjS