Subject: [Tools-discuss] draft-irtf-cfrg-curves approved but no email?

From: "Eggert, Lars" <[email-masked]>
Date: Sat, 17 Oct 2015 12:11:09 +0000

Hi,

the top history entry for this ID says on https://datatracker.ietf.org/doc/conflict-review-irtf-cfrg-curves/history/:

"2015-10-15	00	Cindy Morgan	Conflict Review State changed to Approved No Problem - announcement to be sent from IESG Evaluation"

However, I didn't see any such email, although [email-masked] is in the "send notices to" list. And searching my email folders, I can't find one now either.

Did an email get lost on my side, or is this an issue with the datatracker?

Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Sat, 17 Oct 2015 12:12:39 +0000

Oh: "to be sent" !" "sent"

I need to wake up.

Related question: why the delay between the approval and the announcement?

Lars

---

From: [email-masked]
Date: Sat, 17 Oct 2015 12:22:19 +0000

Those are usually done on Monday I think.

S.