Subject: [Tools-discuss] Candidate For Adoption sends Adoption emails

From: Tim Wicinski <[email-masked]>
Date: Sun, 1 Nov 2015 17:13:46 +0900

Hi

I was working in the datatracker and I marked several drafts with the 
new "Candidates for WG Adoption".

However, it sent mail to the working group with the subject
	"The WG has adopted draft-blah"

which was not my intention.

I assume this is a bug, but I want to make sure I understand the intent 
of "Candidate for WG Adoption"

thanks
tim

---

From: Robert Sparks <[email-masked]>
Date: Mon, 2 Nov 2015 08:17:53 +0900

Hi Tim -

Loa called that out during the codesprint - we've captured the issue at
http://wiki.tools.ietf.org/tools/ietfdb/ticket/1833

We'll work to improve the mail so it reflects what actualy happened.

RjS

On 11/1/15 5:13 PM, Tim Wicinski wrote:
> I assume this is a bug, but I want to make sure I understand the 
> intent of "Candidate for WG Adoption"
>
> thanks
> tim
>