Subject: [Tools-discuss] rfcmarkup bug

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 5 Jan 2016 16:58:23 +0000

Hi,

there seems to be a bug in rfcmarkup. For https://datatracker.ietf.org/doc/draft-ietf-tcpm-undeployed/, the plain text version correctly includes RFC1078 in the list of documents that are obsoleted.

But RFC1078 is not listed in either the HTML rendering, or the PDF rendering.

Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 8 Jan 2016 09:08:08 +0000

> But RFC1078 is not listed in either the HTML rendering, or the PDF rendering.

I see the following comment in the rfcmarkup sources:

# Assumption: the obsoleted by list never has more than 6 rfcs

This assumption is false for this I-D.

Lars