Subject: [Tools-discuss] http://xml2rfc.tools.ietf.org down

From: Julian Reschke <[email-masked]>
Date: Sun, 14 Feb 2016 11:47:40 +0100

...seems to be down, and was down around the same time yesterday 
(connecting to port 80 on  64.170.98.42, but getting no response).

Best regards, Julian

---

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 14 Feb 2016 14:36:12 +0100

> (connecting to port 80 on  64.170.98.42, but getting no response).

Yes, apache went down on one of the machines yesterday, and again
today.  I haven't figured out what causes it yet, but it's up now,
and I'm watching it.

Best regards,

	Henrik