Subject: [Tools-discuss] Undeliverable: Still seeing missing updated refs on tools.ietf.org :( (fwd)

From: Paul Wouters <[email-masked]>
Date: Thu, 17 Mar 2016 17:49:38 -0400 (EDT)

well, that's one way of getting a confirmation the email went through :)

Paul

---------- Forwarded message ----------
Date: Thu, 17 Mar 2016 17:45:57
From: [email-masked]
To: [email-masked]
Subject: Undeliverable: Still seeing missing updated refs on tools.ietf.org :(

Delivery has failed to these recipients or groups:

[email-masked]
The email address you entered couldn't be found. Please check the recipient's email address and try to resend
the message. If the problem continues, please contact your helpdesk.

Diagnostic information for administrators:

Generating server: XCH-ALN-012.cisco.com

[email-masked]
Remote Server returned '550 5.1.1 RESOLVER.ADR.RecipNotFound; not found'

Original message headers:

ilfrom=[email-masked]; spf=None smtp.helo=[email-masked]
IronPort-PHdr: =?us-ascii?q?9a23=3A31OkaRTz/CHkV7Agh4Tk3Gltidpsv+yvbD5Q0YIu?=
  =?us-ascii?q?jvd0So/mwa64ZxON2/xhgRfzUJnB7Loc0qyN4/CmATBLuMrf+Fk5M7VyFDY9wf?=
  =?us-ascii?q?0MmAIhBMPXQWbaF9XNKxIAIcJZSVV+9Gu6O0UGUOz3ZlnVv2HgpWVKQka3CwN5?=
  =?us-ascii?q?K6zPF5LIiIzvjqbpq82VO1kD3WbjKZpJbzyI7izp/vEMhoVjLqtjgjDomVBvP9?=
  =?us-ascii?q?ps+GVzOFiIlAz97MrjtLRq8iBXpu5zv5UYCfayLOwESulECzMiKCU55dbgqALY?=
  =?us-ascii?q?ZQqC+nVaVX8ZwTRSBA2Q1BjnWt/OtTbmu/BmkH2CNNDyZbYzWT2+9OFgQUm722?=
  =?us-ascii?q?88Kzcl/TSP2YRLh6VBrUf5qg=3D=3D?=
DKIM-Filter: OpenDKIM Filter v2.10.3 bofh.nohats.ca DBA6C6019B73
Date: Thu, 17 Mar 2016 17:45:46 -0400
From: Paul Wouters <[email-masked]>
To: <[email-masked]>
CC: <[email-masked]>
Subject: Still seeing missing updated refs on tools.ietf.org :(

Subject: Still seeing missing updated refs on tools.ietf.org :(
From: Paul Wouters <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Date: Thu, 17 Mar 2016 17:45:46 -0400

I've filed a few of these errors before, but it seems the cause is still
there.

I recently submitted:

https://tools.ietf.org/html/draft-ietf-ipsecme-rfc4307bis-04

which looks fine. But if you go back a few versions:

https://tools.ietf.org/html/draft-ietf-ipsecme-rfc4307bis-02

that one does not list the -04 version being available. Even
though an older one, the -01, does have the -04 version listed:

https://tools.ietf.org/html/draft-ietf-ipsecme-rfc4307bis-01

the reason I see these is that when you google the draft name,
you usually end up with an older version, probably because it
has more PageRank magic. Then you don't always see the latest
version :(

If this one could be manually fixed, that would be great. If
we could find the bug, that would be even better.

If someone could also confirm that the tools people see these
emails, that would be great. I only ever see a moderator warning
when sending these emails.

Paul

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 17 Mar 2016 23:04:33 +0000

> On Mar 17, 2016, at 2:49 PM, Paul Wouters <[email-masked]> wrote:
> 
> [email-masked] <mailto:[email-masked]>

Barb no longer works for Cisco, as of September 2014. If you need to contact her, contact me privately and I'll give you her private email address.