Subject: [Tools-discuss] svn.tools.ietf.org down?

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 8 Mar 2016 09:42:13 +0000

Anyone else having issues?

# svn up
Updating '.':
svn: E170013: Unable to connect to a repository at URL 'http://svn.tools.ietf.org/svn/group/irtf/www'
svn: E120108: Error running context: The server unexpectedly closed the connection.

#  wget http://svn.tools.ietf.org/svn/group/irtf/www
--2016-03-08 10:40:52--  http://svn.tools.ietf.org/svn/group/irtf/www
Resolving svn.tools.ietf.org... 2001:1890:123a::1:2a, 64.170.98.42
Connecting to svn.tools.ietf.org|2001:1890:123a::1:2a|:80... failed: Connection refused.
Connecting to svn.tools.ietf.org|64.170.98.42|:80... failed: Connection refused.

Lars

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 08 Mar 2016 11:03:21 +0100

May be unrelated, but I get gateway timeouts and lovely cloudflare 522
errors on most things IETF right now.

Grüße, Carsten

---

From: Julian Reschke <[email-masked]>
Date: Tue, 8 Mar 2016 13:09:18 +0100

On 2016-03-08 10:42, Eggert, Lars wrote:
> #î‚° svn up
> # î‚° wget http://svn.tools.ietf.org/svn/group/irtf/www

Same here.

Best regards, Julian (Mail to both webmaster and Henrik sent)

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 08 Mar 2016 19:36:26 +0100

Hi,

The servers themselves haven't been down; and I can't repeat the
observation below now; also, my smokeping checks against each of the
tools servers show no breaks from here (Stockholm).

I thinking this could have been an issue with the DNS delegation
of tools from ietf.org, related to the ietf server changeover issues
we've had, or possibly some temporary network issue which has hit
some people, but not everyone.  Are anybody still seeing issues?

Best regards,

	Henrik

---

From: Matt Larson <[email-masked]>
Date: Tue, 8 Mar 2016 13:48:05 -0500

Hi Henrik,

I see xml2rfc.ietf.org responding now, which it was not doing before.

During the time it was unresponsive to http requests, I was able to ping it, and dig resolved properly (over IPv4 - my ISP doesn't comprehend IPv6).

For what it's worth.  It is, of course, up for me now.

Matt

> On Mar 8, 2016, at 1:36 PM, Henrik Levkowetz <[email-masked]> wrote:
> 
> Hi,
> 
> -- 
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org bugs at http://tools.ietf.org/tools/ietfdb
> Please report tools.ietf.org bugs at http://tools.ietf.org/tools/issues or
> send email to [email-masked]

-------------------------------------------
Matthew Larson, Software Engineer
Association Management Solutions
Forum Management, Meeting and Event Planning
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
http://www.amsl.com

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 08 Mar 2016 19:51:26 +0100

Works for me now.

(I-D lookup is still slow, but that is not a change.)

Grüße, Carsten

Henrik Levkowetz wrote:
> Are anybody still seeing issues?

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 9 Mar 2016 07:55:23 +1300

So was this a DNS TTL non-expiry issue?

   Brian

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 9 Mar 2016 07:24:53 +0000

> Works for me now.

+1

However, I still get these messages for some slow-loading datatracker URLS: "Gateway Timeout: The gateway did not receive a timely response from the upstream server or application."

For example:

https://datatracker.ietf.org/meeting/requests
https://datatracker.ietf.org/group/

Lars