Subject: [Tools-discuss] gamay.tools.ietf.org / art.tools.ietf.org DNS

From: Tero Kivinen <[email-masked]>
Date: Thu, 10 Mar 2016 15:31:48 +0200

I am trying to do the secdir area review team assignments, but the
bind/named in the gamay has died, and the machine does not know how to
resolve names like datatracker.ietf.org, which means the review tool
cannot fetch iesg agenda etc files.

Any hope of getting the bind/named restarted on the machine, so I can
do my assignments:

gamay (12:00) ~>dig datatracker.ietf.org

; <<>> DiG 9.6.1-P1 <<>> datatracker.ietf.org
;; global options: +cmd
;; connection timed out; no servers could be reached
[2]    7540 exit 9     dig datatracker.ietf.org
gamay (13:05) ~>
-- 
[email-masked]

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 10 Mar 2016 15:44:12 +0100

Hi Tero,

> cannot fetch iesg agenda etc files.

Ugh!  Bind restarted.

Sorry for the delay; in bed with a cold.

Will you let me know if this fixes the issue, please?

Best regards,

	Henrik

---

From: Tero Kivinen <[email-masked]>
Date: Thu, 10 Mar 2016 21:11:16 +0200

> Will you let me know if this fixes the issue, please?

Yep, fixed the issue, did my assignments now. Thanks.

Btw, I think bind have had several denial of service bugs lately (last
one yesterday or something), is the tools.ietf.org machine updated
with the latest versions?
-- 
[email-masked]

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 10 Mar 2016 21:29:02 +0100

Hi Tero,

> with the latest versions?

Gamay wasn't when bind died on us, but it is now.

Best regards,

	Henrik