Subject: [Tools-discuss] Meeting agenda page does not point to meeting materials

From: [email-masked] (Dale R. Worley)
Date: Fri, 08 Apr 2016 22:16:54 -0400

If I look at the Sipcore entry in the IETF-95 agenda page
(https://datatracker.ietf.org/meeting/95/agenda.html), I see:

12:20-13:20 	Friday Afternoon session I

Buen Ayre C 	art 	sipcore 	Session Initiation Protocol Core  [iconA] [iconB] [iconC]

iconA creates some sort of pop-up window (why does it not have mouseover
text?)

iconB downloads a TAR file containing the drafts for the session (but
its mouseover text is "Download meeting materials as a .tar archive",
which is not correct, as it does not include the presentations)

iconC downloads the drafts as a single PDF file (similar problem with
its mouseover text)

What is missing is a link to the entry in
https://datatracker.ietf.org/meeting/95/materials.html/ which would let
you retrieve the presentations:

sipcore	Agenda	No minutes	Chair Slides					
				Locating SIP Servers in a Dual-Stack Network	draft-ietf-sipcore-dns-dual-stack
				SIP OAuth Use Cases				draft-yusef-sipcore-sip-oauth

Dale

---

From: "Eggert, Lars" <[email-masked]>
Date: Sat, 9 Apr 2016 05:03:25 +0000

See https://tools.ietf.org/tools/ietfdb/ticket/1838

These suggestions are better filed as "enhancement"-type tickets.

Lars

On 2016-04-09, at 4:16, Dale R. Worley <[email-masked]> wrote:
> --
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org bugs at http://tools.ietf.org/tools/ietfdb
> Please report tools.ietf.org bugs at http://tools.ietf.org/tools/issues or
> send email to [email-masked]