Subject: [Tools-discuss] Tools is down

From: Eric Rescorla <[email-masked]>
Date: Sun, 1 May 2016 14:00:39 -0700

Not sure where to send this:
http://www.downforeveryoneorjustme.com/tools.ietf.org

"It's not just you! http://tools.ietf.org looks down from here."

---

From: Bob Hinden <[email-masked]>
Date: Sun, 1 May 2016 15:17:57 -0700

Up to me.

Bob

On Sun, May 1, 2016 at 2:00 PM, Eric Rescorla <[email-masked]> wrote:
> --
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org bugs at
> http://tools.ietf.org/tools/ietfdb
> Please report tools.ietf.org bugs at http://tools.ietf.org/tools/issues or
> send email to [email-masked]
>

---

From: Eric Rescorla <[email-masked]>
Date: Sun, 1 May 2016 15:28:54 -0700

I guess due to time passing

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 02 May 2016 10:39:42 +0200

Hi Eric,

> "It's not just you! http://tools.ietf.org looks down from here."

Directly to me would be good.

Apache died.  Restarted.  Investigating.

	Henrik