Subject: [Tools-discuss] LICENSE.txt file to IDs on github

From: Michael Richardson <[email-masked]>
Date: Wed, 29 Jun 2016 11:05:17 -0400

Is there a suggested LICENSE.txt for internet-drafts repos that live on
github (or elsewhere)?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Joe Hildebrand (jhildebr)" <[email-masked]>
Date: Wed, 29 Jun 2016 15:43:56 +0000

I've been linking to:

http://trustee.ietf.org/docs/IETF-Trust-License-Policy.pdf

> On Jun 29, 2016, at 9:05 AM, Michael Richardson <[email-masked]> wrote:
> 
> 
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at http://tools.ietf.org/tools/issues or
> send email to [email-masked]

--
Joe Hildebrand