Subject: [Tools-discuss] timezone in summary of interim meeting requests

From: "Marc Blanchet" <[email-masked]>
Date: Mon, 08 Aug 2016 12:11:35 -0400

hello,
  <enhancement_requested>
  that summary below should include the timezone, since start time/date 
without timezone does not mean anything really.
</enhancement_requested>

Regards, Marc.

On 8 Aug 2016, at 11:48, "IETF Meeting Session Request Tool" wrote:

> A new interim meeting request has just been submitted by Marc 
> Blanchet.
>
> This request requires approval by the Transport Area Area Director
>
> The meeting can be approved here:
> https://datatracker.ietf.org/meeting/interim/request/interim-2016-dtn-02
>
>
>
> ---------------------------------------------------------
> Working Group Name: Delay/Disruption Tolerant Networking
> Area Name: Transport Area
> Session Requester: Marc Blanchet
>
> Meeting Type: Virtual Meeting
>
> Session 1:
>
> Date: 2016-09-28
> Start Time: 10:00
> Duration: 02:00
> Remote Participation Information: 
> https://ietf.webex.com/ietf/j.php?MTID=m598de4b27ad16ef35d6c7161f4daebc9
> Agenda Note:
>
> ---------------------------------------------------------

---

From: Ryan Cross <[email-masked]>
Date: Tue, 9 Aug 2016 10:52:26 -0700

Hi Marc,

Thanks for the feedback.  I’ve raised a ticket and should have this addressed in the next release.
In the future please use the “Report a Bug” link on the Datatracker menu to report issues and request
enhancements.

Thanks,
Ryan

> On Aug 8, 2016, at 9:11 AM, Marc Blanchet <[email-masked]> wrote:
> 
> hello,
> <enhancement_requested>
> that summary below should include the timezone, since start time/date without timezone does not mean anything really. 
> </enhancement_requested>
> 
> Regards, Marc.
> 
> A new interim meeting request has just been submitted by Marc Blanchet.
> 
> https://datatracker.ietf.org/meeting/interim/request/interim-2016-dtn-02 <https://datatracker.ietf.org/meeting/interim/request/interim-2016-dtn-02>
> Remote Participation Information: https://ietf.webex.com/ietf/j.php?MTID=m598de4b27ad16ef35d6c7161f4daebc9 <https://ietf.webex.com/ietf/j.php?MTID=m598de4b27ad16ef35d6c7161f4daebc9>
> Agenda Note:
> 
> -- 
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at http://tools.ietf.org/tools/issues or
> send email to [email-masked]