Subject: [Tools-discuss] Datatracker slowness?

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 14 Sep 2016 08:05:51 +0000

Hi,

anyone else seeing issues with the datatracker at the moment? I'm trying to upload an ID revision, and get "Gateway Timeout. The gateway did not receive a timely response from the upstream server or application." which looks like a CDN error.

Lars

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 14 Sep 2016 10:42:56 +0200

On 2016-09-14 10:05, Eggert, Lars wrote:
> Hi,
> 
> anyone else seeing issues with the datatracker at the moment? I'm
> trying to upload an ID revision, and get "Gateway Timeout. The
> gateway did not receive a timely response from the upstream server or
> application." which looks like a CDN error.

Not at the moment, no -- actually not from any of the servers I'm
graphing datatracker response time from.  I have however seen some
anomalous response times from other servers on the US west coast, and
the www.ietf.org site is quite slow from one of the tools servers,
and has been so for about 2 hours; see attached graph.  Times on
the graph is EDT.

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 14 Sep 2016 10:51:20 +0200

> and has been so for about 2 hours; see attached graph.  Times on

I should have mentioned that the www.ietf.org slowness will affect
static resources used by the datatracker (they are served by CDN, from
www.ietf.org) but those have a very large max-age, so will probably be
available from local cache if you've visited the site recently.

No URLs from datatracker.ietf.org should be served via CDN.

	Henrik

---

From: Bob Hinden <[email-masked]>
Date: Wed, 14 Sep 2016 08:42:36 -0700

I noticed slowness yesterday afternoon around 4pm PDT when doing idnits checks and uploading two drafts.  I didn’t get a gateway timeout, but the first upload didn’t work.  I attributed to connectivity problems on my end, but maybe not.

Bob

> On Sep 14, 2016, at 1:05 AM, Eggert, Lars <[email-masked]> wrote:
> 
> Hi,
> 
> --
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at http://tools.ietf.org/tools/issues or
> send email to [email-masked]