Subject: [Tools-discuss] Fwd: webrtc and webex

From: Bob Hinden <[email-masked]>
Date: Mon, 24 Oct 2016 13:37:47 -0700

Hi,

While I think WebRTC support in Webex is great, they still don’t support IPv6 (except for mobile with NAT64).  I think we need to make it clear to Cisco that unless they deliver Webex with IPv6 support, we will move to something else that does.

Bob

> Begin forwarded message:
> 
> From: Michael Richardson <[email-masked]>
> Subject: webrtc and webex
> Date: October 18, 2016 at 8:05:59 AM PDT
> To: [email-masked]
> 
> 
> Today, when I connected to the anima bootstrap design team webex, I was
> offered to connect with my browser.  I did so. It worked great.
> 
> GO WEBRTC!!!!
> 
> Thank you to whomever at Cisco and IETF who made this happen.
> For the first time ever, I am connected "using my computer"
> I wonder if I'll be able to see slides this way too, which I never could do before.
> 
> I'm know JoeH had been pushing for this for awhile now.
> 
> 
> --
> Michael Richardson <[email-masked]>, Sandelman Software Works
> -= IPv6 IoT consulting =-
> 
> 
>

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 24 Oct 2016 13:43:37 -0700

On Mon, Oct 24, 2016 at 1:37 PM, Bob Hinden <[email-masked]> wrote:

> Hi,
>
> While I think WebRTC support in Webex is great, they still don’t support
> IPv6 (except for mobile with NAT64).  I think we need to make it clear to
> Cisco that unless they deliver Webex with IPv6 support, we will move to
> something else that does.
>

I doubt this is the forum for discussing this topic, but that seems like t
would be an extremely self-defeating move.

-Ekr

Bob
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org bugs at http://tools.ietf.org/tools/
> ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at http://tools.ietf.org/tools/issues or
> send email to [email-masked]
>
>

---

From: Ted Lemon <[email-masked]>
Date: Mon, 24 Oct 2016 17:03:50 -0400

On Oct 24, 2016, at 4:43 PM, Eric Rescorla <[email-masked]> wrote:
> I doubt this is the forum for discussing this topic, but that seems like t would be an extremely self-defeating move.

FWIW, we’ve been having pretty good luck using Jitsi for dhc meetings, so I don’t think it’s the case that we have no fallback.   Jitsi sometimes has trouble getting through corporate firewalls, of course.

---

From: "Marc Blanchet" <[email-masked]>
Date: Mon, 24 Oct 2016 18:49:48 -0400

On 24 Oct 2016, at 17:03, Ted Lemon wrote:

>> I doubt this is the forum for discussing this topic, but that seems 
>> like t would be an extremely self-defeating move.
>
> FWIW, we’ve been having pretty good luck using Jitsi for dhc 
> meetings, so I don’t think it’s the case that we have no fallback. 
>   Jitsi sometimes has trouble getting through corporate firewalls, of 
> course.

question: those problems, are they Jitsi or (generic) webrtc (i.e. 
udp/… ) related?

marc.

> Please report datatracker.ietf.org bugs at 
> http://tools.ietf.org/tools/ietfdb

---

From: Ted Lemon <[email-masked]>
Date: Mon, 24 Oct 2016 19:20:13 -0400

I don't know--it's not happening on my end.

On Mon, Oct 24, 2016 at 6:49 PM, Marc Blanchet
<[email-masked]> wrote:
>>> I doubt this is the forum for discussing this topic, but that seems like
>>> t would be an extremely self-defeating move.
>>
>>
>> FWIW, we’ve been having pretty good luck using Jitsi for dhc meetings, so
>> I don’t think it’s the case that we have no fallback.   Jitsi sometimes has
>> trouble getting through corporate firewalls, of course.
>
>
> question: those problems, are they Jitsi or (generic) webrtc (i.e. udp/… )
> related?
>
> marc.
>
>
>
>> --