Subject: [Tools-discuss] Make open DISCUSSES more visible on AD's "My Documents" page

From: Carsten Bormann <[email-masked]>
Date: Wed, 16 Nov 2016 17:47:55 +0900

An AD hinted at me that open DISCUSSES are not as visible to them as they maybe should.
ADs tend to focus on “My Documents”, apparently that has no information about DISCUSSes from this AD on documents of others that could be cleared.

Grüße, Carsten

---

From: Robert Sparks <[email-masked]>
Date: Wed, 16 Nov 2016 18:02:06 +0900

Hi Carsten -

Thanks for bringing that in.

We could somehow highlight "my discusses" on the my documents page.

If the AD didn't also show you the "My discusses" page, perhaps they 
don't know about it - when you're logged in as an AD, there are "By me" 
and "For me" tabs at /iesg/discusses. (You can see that by logging in as 
an AD on the sandbox and going to http://sandbox.ietf.org/iesg/discusses/.)

If you have a chance, please also enter this as a feature request using 
the "report a bug" link on the datatracker.

RjS

---

From: Alia Atlas <[email-masked]>
Date: Wed, 16 Nov 2016 04:14:36 -0500

Hi Carsten & Robert,

> We could somehow highlight "my discusses" on the my documents page.

I think that would be useful.

> If the AD didn't also show you the "My discusses" page, perhaps they don't
> know about it - when you're logged in as an AD, there are "By me" and "For
> me" tabs at /iesg/discusses. (You can see that by logging in as an AD on
> the sandbox and going to http://sandbox.ietf.org/iesg/discusses/.)
>

I suspect this has more to do with workflow.  As an AD, I got to "My
Documents" all the time to check what I need to deal with.  I have to
remember and specifically go look at the Discusses as a special case; of
course, I can easily see the Discusses on my documents by clicking on them.
  This encourages the responsible AD to reach out - but makes it harder for
the AD with the Discuss to remember to be proactive.

Regards,
Alia

>> ADs tend to focus on “My Documents”, apparently that has no information
>> about DISCUSSes from this AD on documents of others that could be cleared.
>>
>> Grüße, Carsten
>>
>>
> --
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org bugs at http://tools.ietf.org/tools/ie
> tfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at http://tools.ietf.org/tools/issues or
> send email to [email-masked]
>