Subject: [Tools-discuss] datatracker feature suggestion

From: "John G. Scudder" <[email-masked]>
Date: Wed, 30 Nov 2016 10:48:46 -0500

You know what would be useful? If the thingy I click to approve a new WG document also prompted me to provide the Replaces: information.

$0.02,

--John

---

From: Russ Housley <[email-masked]>
Date: Wed, 30 Nov 2016 14:15:38 -0500

John:

Most often, the the author provides the replaces information when the draft is submitted, but it is a good idea to show the WG chair the information that the author provided, and if none, allow the WG Chair to provide it.

Russ

On Nov 30, 2016, at 10:48 AM, John G. Scudder <[email-masked]> wrote:

> -- 
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at http://tools.ietf.org/tools/issues or
> send email to [email-masked]

---

From: "John G. Scudder" <[email-masked]>
Date: Wed, 30 Nov 2016 14:23:17 -0500

On Nov 30, 2016, at 2:15 PM, Russ Housley <[email-masked]> wrote:
> Most often, the the author provides the replaces information when the draft is submitted,

Sadly this this is not my experience. And in fact, as an author I hadn't even noticed I could do this, go figure.

> but it is a good idea to show the WG chair the information that the author provided, and if none, allow the WG Chair to provide it.

Thanks!

--John