Subject: [Tools-discuss] webex/webrtc

From: Michael Richardson <[email-masked]>
Date: Tue, 14 Feb 2017 09:04:11 -0500

The ietf.webex.com instance went away last week mysteriously.
I'm guessing because it was donation, it got "cleaned up".
(And a few months ago the certificate went invalid)

The webrtc interface to webex seems to have gone away.
It had improved: you could now lead a meeting with it.
But, it's gone again, I don't know if it's just me, or what.

Given this situation, I'd like to ask for some clarity:
      - what's the plan?
      - when are we going to return to dogfood?
      - since we have no clear SLA, maybe we should just
      do our own thing? (JITSI?)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Ted Lemon <[email-masked]>
Date: Tue, 14 Feb 2017 10:05:56 -0500

>      do our own thing? (JITSI?)

This seems straightforwardly obvious.   The only obstacle is that some corporate firewalls seem to prevent people from using it.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 14 Feb 2017 16:34:29 -0500

> This seems straightforwardly obvious. The only obstacle is that some
    > corporate firewalls seem to prevent people from using it.

Most of those people are screwed trying to do VoIP audio with webex as well,
and they simply dial in.

But the screen sharing mechanisms sometimes still works for for them if they
have a platform with the approved version of JAVA (usually, not
unfortunately, a known-to-be secure version of java).

So that seems to me, to the be killer problem with JITSI: no dial in available.

The webrtc version of webex worked really really well for me, btw.
If it would remain, I'd stop yelling cross-platform dogfood.