Subject: [Tools-discuss] Weird HTML retrieval result

From: Carsten Bormann <[email-masked]>
Date: Mon, 13 Mar 2017 20:34:46 +0100

https://tools.ietf.org/html/draft-bormann-cbor-time-tag-00

for a couple of minutes yielded an empty file

draft-bormann-cbor-time-tag-00.dms

(Not exactly earth-shaking right now, so I’m sending this to this lower-priority alias.)

Grüße, Carsten

---

From: Russ Housley <[email-masked]>
Date: Mon, 13 Mar 2017 16:56:30 -0400

Works for me.

The tools site needs to detect the new I-D, fetch it, convert it, and post it.  On the I-D cut-off submission day, there are many more I-Ds being posted than usual, so the delay should not be a surprise.

Russ

> On Mar 13, 2017, at 3:34 PM, Carsten Bormann <[email-masked]> wrote:
>