Subject: [Tools-discuss] Visualizing individual drafts becoming working group drafts

From: Carsten Bormann <[email-masked]>
Date: Wed, 15 Mar 2017 11:08:59 +0100

Compare the graphics in:

https://datatracker.ietf.org/doc/draft-somaraju-core-sid/

and

https://datatracker.ietf.org/doc/draft-ietf-core-sid/

Wouldn’t it be useful to make more explicit that the individual draft lives on as a working group draft?

(https://tools.ietf.org/html/draft-ietf-core-sid-00 does not show the previous versions either.)

Too much confusion for people trying to find out what’s going on.

Grüße, Carsten

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 15 Mar 2017 11:19:32 +0000

Please make a ticket and assign it to me. I may look at this during the codesprint.

On 2017-3-15, at 11:08, Carsten Bormann <[email-masked]> wrote:
> --
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at http://tools.ietf.org/tools/issues or
> send email to [email-masked]

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 15 Mar 2017 12:26:32 +0100

Ticket created, https://trac.tools.ietf.org/tools/ietfdb/ticket/2224

Grüße, Carsten

---

From: Julian Reschke <[email-masked]>
Date: Wed, 15 Mar 2017 12:34:45 +0100

On 2017-03-15 11:08, Carsten Bormann wrote:
> ...
> ...

It should. Might be be caused by the relation being added afterwards, 
and the HTML not yet being regenerated yet.

Best regards, Julian

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 15 Mar 2017 13:29:58 +0100

> and the HTML not yet being regenerated yet.

Yes, that was it, exactly.

Best regards,

	Henrik