Subject: [Tools-discuss] bibxml8

From: Carsten Bormann <[email-masked]>
Date: Wed, 15 Mar 2017 22:34:19 +0100

There is no date in 

IANA.application.samlassertion-xml

which makes xml2rfc fail the parse.

Also, the anchor in the file is

APPLICATIONSAMLASSERTION-XML

when it should be

IANA.application.samlassertion-xml

which would cause a parse failure if the previous problem didn’t.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 18 Mar 2017 23:10:15 +0100

> which makes xml2rfc fail the parse.

(Maybe I should clarify that this is not just about SAML assertions.

So far I haven’t found a registry in bibxml8 that actually can be cited.
But I haven’t searched exhaustively.)

If this is meant to stay this way, I can include fixup code in kramdown-rfc’s include mechanism, but that will break when somebody sets stand_alone to false and the XML entity machinery is invoked instead.

Grüße, Carsten

---

From: "HANSEN, TONY L" <[email-masked]>
Date: Wed, 22 Mar 2017 12:18:28 +0000

Carsten, thanks for your reports on bibxml8. Let’s take this offline to fix.

Danke

	Tony

On 3/18/17, 6:10 PM, "Tools-discuss on behalf of Carsten Bormann" <[email-masked] on behalf of [email-masked]> wrote:

    

    Grüße, Carsten