Subject: [Tools-discuss] getting etherpad to HTTPS

From: Michael Richardson <[email-masked]>
Date: Thu, 30 Mar 2017 11:26:27 -0400

HTTPS Everywhere wants to change my etherpad connections to https, which
doesn't work.  At least there is no HTTPS on port 9000.

Could there be? Could etherpad move to https?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 30 Mar 2017 10:52:27 -0500

+1

-Ekr

On Thu, Mar 30, 2017 at 10:26 AM, Michael Richardson <[email-masked]>
wrote:

> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org bugs at http://tools.ietf.org/tools/
> ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at http://tools.ietf.org/tools/issues or
> send email to [email-masked]
>
>

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 30 Mar 2017 10:54:59 -0500

On 30 Mar 2017, at 10:52, Eric Rescorla <[email-masked]> wrote:
> port 9000

While doing this, maybe we can get rid of this eternal stumbling block as well.
(Firewalls typically don’t allow access to port 9000.)

Grüße, Carsten

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 30 Mar 2017 18:55:57 +0200

Fixed.  https://etherpad.tools.ietf.org/ is now available, and the
http://etherpad.tools.ietf.org/ redirect has been changed to point at
https instead of http on port 9000.  If your browser remembers the
previous redirection to port 9000 you'll have to flush that information
or go to https:// manually.

Best regards,

	Henrik

---

From: Michael Richardson <[email-masked]>
Date: Thu, 30 Mar 2017 13:57:19 -0400

WOOHOO. Thank you so much.

    > Please report datatracker.ietf.org bugs at http://tools.ietf.org/tools/ietfdb