Subject: [Tools-discuss] distributing shepherd's report

From: Alia Atlas <[email-masked]>
Date: Wed, 24 May 2017 16:30:14 -0400

It would be useful to have the Shepherd's report sent to draft authors, WG
Chairs, possibly WG, and the responsible ADs when it is saved.   Currently
I don't believe this happens.

Has this been discussed in the past?

Thanks,
Alia

---

From: Ben Campbell <[email-masked]>
Date: Wed, 24 May 2017 15:47:19 -0500

(+Alexey as IESG tools liaison)

I don’t recall discussing that, but that could be a failure of memory or attention.

With my AD hat on, I agree that would be useful.

> On May 24, 2017, at 3:30 PM, Alia Atlas <[email-masked]> wrote:
> 
> It would be useful to have the Shepherd's report sent to draft authors, WG Chairs, possibly WG, and the responsible ADs when it is saved.   Currently I don't believe this happens.
> 
> -- 
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at http://tools.ietf.org/tools/issues or
> send email to [email-masked]

---

From: Warren Kumari <[email-masked]>
Date: Fri, 26 May 2017 09:32:07 -0400

> With my AD hat on, I agree that would be useful.

Me too, other than the "send to WG" bit -- from what I've seen, WGs
get tired of "administrivia" type emails quite quickly --  I'd think
sent it to the authors, chairs, and AD -- the chairs can decide to
forward to the WG if they decide.
Many WG participants want to focus on the actual "work", and feel that
there is lots of annoying process which they'd rather not have to be
involved in...

my 0.002c,
W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Ben Campbell <[email-masked]>
Date: Fri, 26 May 2017 22:03:14 -0500

> On May 26, 2017, at 8:32 AM, Warren Kumari <[email-masked]> wrote:
> 
> involved in…

Normally, I agree. But I think the shepherd’s report _is_ part of the actual work.