Subject: [Tools-discuss] Fwd: IETF Tools Servers Password

From: Mark Nottingham <[email-masked]>
Date: Sun, 7 May 2017 17:09:09 +1000

I've got a few of these unsolicited over the last few months; should I be concerned that someone is trying to reset my password, or is it to be expected?

Regards,

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: IETF Tools Servers Password
> Date: 7 May 2017 at 4:31:28 pm AEST
> To: [email-masked]
> 
> 
> Hi,
> 
> A login ID and password is needed to access protected pages at the
> IETF Tools servers.  When you have authenticated using your login ID
> and password, you will be able to access all general tool areas which
> require login, and also restricted areas where your user ID has been
> added to the access group.
> 
> Your login ID is [email-masked].
> 
> You set your password at this web-page:
> 
[elided]
> 
> The link is valid for 24 hours.
> 
> Please note that this password will be separate from any passwords you
> may have on other ietf servers, such as datatracker.ietf.org.
> 
> Regards,
> 
> The LoginMgr program (for Henrik)

--
Mark Nottingham   https://www.mnot.net/

---

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 7 May 2017 10:53:50 +0200

You should not be concerned. Somebody has tried to reset your password, but with the enforced email roundtrip it ends with you receiving (and discarding) the email.

Best, Henrik

> On 7 May 2017, at 09:09, Mark Nottingham <[email-masked]> wrote:
> 
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at http://tools.ietf.org/tools/issues or
> send email to [email-masked]