Subject: [Tools-discuss] Chrome odd wraps html-ized drafts

From: "Aaron Falk" <[email-masked]>
Date: Thu, 06 Jul 2017 13:27:54 -0400

Has anyone else noticed 
[this](https://www.dropbox.com/s/fb4ky7yoxcl6ml5/draft-in-html.jpg?dl=0)? 
  Very annoying, IMO.  Looks fine in Safari, consistently bad wraps  on 
Chrome.  Reducing font size makes no difference.

—aaron

---

From: Ted Lemon <[email-masked]>
Date: Thu, 6 Jul 2017 13:37:19 -0400

On Jul 6, 2017, at 1:27 PM, Aaron Falk <[email-masked]> wrote:
> Has anyone else noticed this <https://www.dropbox.com/s/fb4ky7yoxcl6ml5/draft-in-html.jpg?dl=0>? Very annoying, IMO. Looks fine in Safari, consistently bad wraps on Chrome. Reducing font size makes no difference.
> 
How about making your window wider?   Is this on iPad?   I just looked at the same draft, and nothing I did was able to make it break, so it sounds like maybe you're running an extension that's modifying the css or something?

---

From: "Aaron Falk" <[email-masked]>
Date: Thu, 06 Jul 2017 15:04:28 -0400

On 6 Jul 2017, at 13:37, Ted Lemon wrote:

>> Has anyone else noticed this 
>> <https://www.dropbox.com/s/fb4ky7yoxcl6ml5/draft-in-html.jpg?dl=0>? 
> How about making your window wider?   Is this on iPad?   I just looked 
> at the same draft, and nothing I did was able to make it break, so it 
> sounds like maybe you're running an extension that's modifying the css 
> or something?

Chrome Version 59.0.3071.115 (Official Build) (64-bit)
MacOS Sierra 10.12.5

Wider window makes no difference, just adds white space.
Smaller font makes no difference, just makes font smaller.

Sigh.  Turns out I had an extension on:
> <pre> Line Wrapper 1.0
> Enables line wrapping in <pre> tags. Uncheck "Enabled" whenever you 
> want to revert to the default behavior.

---

From: Warren Kumari <[email-masked]>
Date: Thu, 06 Jul 2017 21:36:02 +0000

On Thu, Jul 6, 2017 at 3:04 PM Aaron Falk <[email-masked]> wrote:

> <https://www.dropbox.com/s/fb4ky7yoxcl6ml5/draft-in-html.jpg?dl=0>? Very
> annoying, IMO. Looks fine in Safari, consistently bad wraps on Chrome.
> Reducing font size makes no difference.
>
> How about making your window wider?   Is this on iPad?   I just looked at
> the same draft, and nothing I did was able to make it break, so it sounds
> like maybe you're running an extension that's modifying the css or
> something?
>
> Enables line wrapping in <pre> tags. Uncheck "Enabled" whenever you want
> to revert to the default behavior.
>
>
Does what it says on then tin...

:-p

W

--
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org bugs at
> http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at http://tools.ietf.org/tools/issues or
> send email to [email-masked]
>
-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf