Subject: Re: [Tools-discuss] New draft waiting for approval: draft-ietf-netconf-nmda-restconf

From: Kent Watsen <[email-masked]>
Date: Thu, 24 Aug 2017 22:13:33 +0000

Hi Tools Team,

The NETCONF chairs are witnessing an anomaly. We just approved drafts:

 - draft-ietf-netconf-nmda-restconf-00
 - draft-ietf-netconf-rfc7895bis-00

As you can see here: https://datatracker.ietf.org/submit/approvals.

But, when going to the NETCONF WG page (https://tools.ietf.org/wg/netconf/), the old I-D names are displayed:

 - draft-dsdt-netconf-restconf-nmda
 - draft-nmdsdt-netconf-rfc7895bis

and, when clicking on the link, it takes us to a nonsensical page.

Is this a known issue?

Thanks,
Kent (and Mahesh)

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 25 Aug 2017 10:52:25 +0200

Hi Kent,

>  - draft-dsdt-netconf-restconf-nmda

This one looks right now; there's a bit of delay before new info is
picked up by the tools site.

>  - draft-nmdsdt-netconf-rfc7895bis

This one seems to be a bug -- there's no revision number given for it,
either.  I'll debug.

> and, when clicking on the link, it takes us to a nonsensical page.

The delay is known, but whatever affects the rfcy895bis document wasn't.

Thanks for the alert.  For issues on *tools.ietf.org*, it is more likely
that I see the email and can address things swiftly if you send to me,
rather than to the discussion list (check the list message footer).

	Henrik

---

From: Kent Watsen <[email-masked]>
Date: Fri, 25 Aug 2017 19:21:36 +0000

Hi Henrik,

I think I resolved some of the issue by going to:

  https://datatracker.ietf.org/doc/draft-ietf-netconf-rfc7895bis/

and filling in the Replaces value.  At least, now the draft shows
on https://tools.ietf.org/wg/netconf/.  Sadly, the original I-D
(draft-dsnmdt-netconf-rfc7895bis) also still shows, but this might
be due to the delay-issue.  How long is the delay typically?

Thanks,
Kent

--

Hi Kent,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Sat, 26 Aug 2017 01:28:07 +0200

Hi Kent,

> be due to the delay-issue.  How long is the delay typically?

Up to an hour.

Looks right to me, now.

Best regards,

	Henrik