Subject: [Tools-discuss] rsync.ietf.org down?

From: "Eggert, Lars" <[email-masked]>
Date: Sat, 30 Sep 2017 11:48:43 +0000

Can't get to it with either v4 or v6.

Lars

---

From: Antony Stone <[email-masked]>
Date: Sat, 30 Sep 2017 13:56:19 +0200

> Can't get to it with either v4 or v6.

Looks like it was a temporary hiccup - I was having problems with the same 
machine for ~10 minutes but I can now get to it with rsync (both IPv4 and 
IPv6).

Disclaimer: I don't manage that server :)

-- 
Antony Stone
Systems admin
IETF Tools servers
https://www.linkedin.com/in/antonystone

---

From: Glen <[email-masked]>
Date: Sat, 30 Sep 2017 09:31:01 -0700

> Disclaimer: I don't manage that server :)

But I do.

Yes, every 2-3 weeks, we do maintenance upgrades and reboots on all of our
servers, which includes both physical and virtual hosts.  We do not
announce these, since they happen regularly and (hopefully) quickly.  We
try to do these on weekends whenever possible.

A brief service interruption of this type is expected when that happens.

And of course, if anyone gets worried... [email-masked] is the
fastest way to get to us.  :-)   Or - if the entire server is down and
persists - you can email me directly if you wish.

Glen
--
Glen Barney
IT Director
AMS (IETF Secretariat)