Subject: [Tools-discuss] 500 responses from mail archive

From: Ben Campbell <[email-masked]>
Date: Mon, 13 Nov 2017 11:03:04 +0800

Hi,

I’m seeing 500 responses when trying to search from the first page of the mail archive. Are other’s seeing it?

Thanks!

Ben.

---

From: Glen <[email-masked]>
Date: Sun, 12 Nov 2017 19:09:44 -0800

Ben -

If you're talking about https://mailarchive.ietf.org/, it is working for me.

If something else, please point me to the URL and I'll check it out.

Glen
--
Glen Barney
IT Director
AMS (IETF Secretariat)

On Sun, Nov 12, 2017 at 7:03 PM, Ben Campbell <[email-masked]> wrote:

> --
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org bugs at http://tools.ietf.org/tools/
> ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at http://tools.ietf.org/tools/issues or
> send email to [email-masked]
>
>

---

From: Ryan Cross <[email-masked]>
Date: Mon, 13 Nov 2017 11:18:15 +0800

Hi Ben,

I’ve seen a number of these errors today.  They are the result of the search index changing during a query.  With the higher email volumes during the meeting this has exposed what might be a limitation in the search backend.  I am looking for ways to mitigate this in the short term, and a long term solution as well.

Thank You,
Ryan

> On Nov 13, 2017, at 11:03 AM, Ben Campbell <[email-masked]> wrote:
> 
> Hi,
> 
> Please report datatracker.ietf.org bugs at http://tools.ietf.org/tools/ietfdb

---

From: Ben Campbell <[email-masked]>
Date: Mon, 13 Nov 2017 11:20:00 +0800

It seems to be working now.

Ben.