Subject: [Tools-discuss] Fwd: unable to reach uploaded pptx

From: Lou Berger <[email-masked]>
Date: Fri, 12 Jan 2018 10:38:25 -0500

Hi,
	does anyone know the status of this issue?  I reported via email (using 
the link on the datatracker page) but don't see it listed in the 
tracker, nor is it fixed.

Thanks,
Lou

-------- Forwarded Message --------
Subject: unable to reach uploaded pptx
Date: Tue, 7 Nov 2017 23:14:45 -0500
From: Lou Berger <[email-masked]>
To: [email-masked] <[email-masked]>

Hi,

     when I click the pptx link on
https://datatracker.ietf.org/doc/slides-100-teas-administrivia-wg-status/
I get the PDF.  I think something is broken...

Thanks,

Lou

---

From: Robert Sparks <[email-masked]>
Date: Fri, 12 Jan 2018 10:09:14 -0600

I wasn't online at the time of the original report.

I've created <https://trac.tools.ietf.org/tools/ietfdb/ticket/2436> and 
will look into fixing the underlying problem. I verified that the .pptx 
version is on the server.

RjS

On 1/12/18 9:38 AM, Lou Berger wrote:
> Hi,
>     does anyone know the status of this issue?  I reported via email 
> (using the link on the datatracker page) but don't see it listed in 
> the tracker, nor is it fixed.
>
> Thanks,
> Lou
>

---

From: Lou Berger <[email-masked]>
Date: Tue, 16 Jan 2018 10:05:42 -0500

> version is on the server.
great!

Thanks,
Lou

---

From: Robert Sparks <[email-masked]>
Date: Tue, 16 Jan 2018 09:25:21 -0600

Today's release contains the fix (Henrik fixed it) - should be good now.

RjS

---

From: Lou Berger <[email-masked]>
Date: Tue, 16 Jan 2018 10:35:14 -0500

excellent -- I'll try it in a day or so and shout if have issues.

Lou

---

From: Lou Berger <[email-masked]>
Date: Thu, 25 Jan 2018 08:31:43 -0500

Hi,

So is tools-discuss still an active list, or is 
[email-masked] now the place to discuss issues with IETF tools?

Thanks,

Lou

PS Another recent pail to this list went unanswered...

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 25 Jan 2018 14:42:43 +0100

There's a difference between bug reporting and discussions.

The footer of all tools-discuss emails sent out contains this:

"...

Please report datatracker.ietf.org bugs at http://tools.ietf.org/tools/ietfdb
or send email to [email-masked]
"

The same goes for mailarchive bugs; the same issue tracker deals
with those.  I'll update the footer accordingly.

	Henrik

---

From: Lou Berger <[email-masked]>
Date: Thu, 25 Jan 2018 08:57:05 -0500

> There's a difference between bug reporting and discussions.
so which is right for discussion?

Thanks,
Lou

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 25 Jan 2018 15:10:45 +0100

> so which is right for discussion?

The tools-discuss list.

Regards,

	Henrik

> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>

---

From: Bob Hinden <[email-masked]>
Date: Thu, 25 Jan 2018 07:35:37 -0800

> On Jan 25, 2018, at 6:10 AM, Henrik Levkowetz <[email-masked]> wrote:
> 
> 

The one with “discuss” in the list name :-)

Bob

---

From: Lou Berger <[email-masked]>
Date: Thu, 25 Jan 2018 10:49:25 -0500

> The one with “discuss” in the list name :-)

That's what I expected, but having a bug lay undiscussed for such a long 
time just because one person was out doesn't seem like a 
robust/functional system to me...

So what *is* the different between tools-discuss and tools-development?

Lou

---

From: Bob Hinden <[email-masked]>
Date: Thu, 25 Jan 2018 07:53:25 -0800

Lou,

> On Jan 25, 2018, at 7:49 AM, Lou Berger <[email-masked]> wrote:
> 
> 
> 
> That's what I expected, but having a bug lay undiscussed for such a long time just because one person was out doesn't seem like a robust/functional system to me…

Sorry, I couldn’t resist making the snarky comment :-)

Bob

---

From: Robert Sparks <[email-masked]>
Date: Thu, 25 Jan 2018 10:09:22 -0600

On 1/25/18 9:49 AM, Lou Berger wrote:
> That's what I expected, but having a bug lay undiscussed for such a 
> long time just because one person was out doesn't seem like a 
Tools-discuss is the place where the community can discuss issues and 
desired enhancements to the tools.

Tools-development is the place where the people guiding and doing the 
work on the tools coordinate - it's essentially the list for the team 
that meets on the tools calls.
>>>>>>> I've created 
>>>>>>> <https://trac.tools.ietf.org/tools/ietfdb/ticket/2436> and