Subject: [Tools-discuss] Shepherd's Writeup Does Not trigger notifications

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Fri, 2 Feb 2018 02:04:44 +0000

Today when a document shepherd posts his/her writeup in Datatracker for a WG document, no notifications are sent.

The WG and the  "draft-all" alias should be notified so they become aware of the existence of the shepherd's writeup.

Unless the shepherd is conscientious enough to send a notification to the WG list no one knows about the writeup.

Thanx.

    Les

---

From: Robert Sparks <[email-masked]>
Date: Fri, 2 Feb 2018 12:41:28 -0600

Captured at <https://trac.tools.ietf.org/tools/ietfdb/ticket/2444>

RjS

---

From: Martin Vigoureux <[email-masked]>
Date: Sat, 3 Feb 2018 15:26:47 +0100

may I suggest a "Save" and "Save and Notify" set of buttons?
Just in case one does multiple edits/save that do not necessarily need 
to be sent to the WG/draft-authors.

-m

Le 2018-02-02 à 19:41, Robert Sparks a écrit :
>> Today when a document shepherd posts his/her writeup in Datatracker 
>> for a WG document, no notifications are sent.
>>
>> The WG and the  "draft-all" alias should be notified so they become 
>> aware of the existence of the shepherd's writeup.
>>
>> Unless the shepherd is conscientious enough to send a notification to 
>> the WG list no one knows about the writeup.
> 
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>