Subject: [Tools-discuss] Populating DOWNREF

From: Sean Turner <[email-masked]>
Date: Wed, 14 Mar 2018 12:26:56 +0000

A number of times, the DOWNREF gets called out in the IETF LC, but doesn’t make it into the DOWNREF registry.  Is there some process or ticket-based mechanism that chairs/authors can use to put some kind of confirmation message in the ADs box to automate filling out the registry?

I’m thinking the wg chair/author notes it, the AD gets an email with a click yes or no, if they click yet it automagically gets added?

Or there’s a link on the downref page that says report missing downref?

spt

---

From: Russ Housley <[email-masked]>
Date: Wed, 14 Mar 2018 14:45:20 -0400

Since the AD needs to judge the consensus, the AD needs to approve the downref once the Last Call completes.  This is much less work that editing the old downref wiki.

Russ

> On Mar 14, 2018, at 8:26 AM, Sean Turner <[email-masked]> wrote:
>

---

From: Sean Turner <[email-masked]>
Date: Wed, 14 Mar 2018 20:06:05 +0000

I agree that editing the wiki was a PITA, but I guess I do not then understand how the process works now.  Can you explain?

spt

> On Mar 14, 2018, at 18:45, Russ Housley <[email-masked]> wrote:
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 16 Mar 2018 09:38:54 +0100

Hi Sean,

> I agree that editing the wiki was a PITA, but I guess I do not then understand how the process works now.  Can you explain?

At the top of the downref registry page (under Other > Downref registry
in the datatracker), an AD will see a button to "Add downref", something
he or she can and should do after judging the last call consensus.

Adding a link on the downref registry for chairs to ask for a downref to
be added, triggering an AD email with a link to a filled-in form seems
feasible.

	Henrik

>> Since the AD needs to judge the consensus, the AD needs to approve
>> the downref once the Last Call completes. This is much less work
>> that editing the old downref wiki.
>> 
>> Russ
>> 
>> 
>>> A number of times, the DOWNREF gets called out in the IETF LC,
>>> but doesn’t make it into the DOWNREF registry. Is there some
>>> process or ticket-based mechanism that chairs/authors can use to
>>> put some kind of confirmation message in the ADs box to automate
>>> filling out the registry?
>>> 
>>> I’m thinking the wg chair/author notes it, the AD gets an email
>>> with a click yes or no, if they click yet it automagically gets
>>> added?
>>> 
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>

---

From: Sean Turner <[email-masked]>
Date: Fri, 16 Mar 2018 12:38:50 +0000

> be added, triggering an AD email with a link to a filled-in form seems

Yeah that’s basically what I was asking for.  I remember forgetting to fill out the registry and it usually bit me latter.

spt