Subject: [Tools-discuss] Broken draft?

From: Mark Nottingham <[email-masked]>
Date: Wed, 11 Jul 2018 09:42:14 +1000

Hi,

Could someone look into this?

https://tools.ietf.org/html/draft-ietf-httpbis-expect-ct-06

Thanks,

--
Mark Nottingham   https://www.mnot.net/

---

From: Martin Thomson <[email-masked]>
Date: Wed, 11 Jul 2018 10:10:09 +1000

Henrik, this looks like a manifestation of the same certification
error we saw with the DOI references.  From the error page:

(<urlopen error [SSL: CERTIFICATE_VERIFY_FAILED] certificate verify
failed (_ssl.c:590)>)
On Wed, Jul 11, 2018 at 9:42 AM Mark Nottingham <[email-masked]> wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 11 Jul 2018 13:07:54 +0200

Fixed.

Best regards,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 11 Jul 2018 13:09:24 +0200

Hi Martin,

> (<urlopen error [SSL: CERTIFICATE_VERIFY_FAILED] certificate verify

Indeed, it was.  That is not sorted, but I've taken that tools server
out of the DNS round-robin for regular tools.ietf.org urls.  The xml2rfc
issue remains; hope to get that sorted today.

Best,

	Henrik

---

From: Antony Stone <[email-masked]>
Date: Thu, 12 Jul 2018 11:43:03 +0200

> issue remains; hope to get that sorted today.

We believe this is now fixed - there was a problem with the CA certificates on 
the machine, which has now been rectified.

Please report if further problems are apparent.

> > On Wed, Jul 11, 2018 at 9:42 AM Mark Nottingham wrote:
> >> Hi,
> >> 

Regards,

-- 
Antony Stone
Systems admin
IETF Tools servers
https://www.linkedin.com/in/antonystone