Subject: [Tools-discuss] "txt" link to wrong version in rfcmarkup

From: Lars Eggert <[email-masked]>
Date: Tue, 2 Oct 2018 08:28:09 +0300

Hi,

clicking "txt" in https://tools.ietf.org/html/draft-eggert-irtf-rfc2014bis-04 takes on to the text version of the -03 revision.

Lars

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 2 Oct 2018 07:48:53 +0200

Hi Lars,

On 2018-10-02 07:28, Lars Eggert wrote:
> Hi,
> 
> clicking "txt" in
> https://tools.ietf.org/html/draft-eggert-irtf-rfc2014bis-04 takes on
> to the text version of the -03 revision.

Huh.  2 of the 3 active tools servers had -04; the third didn't.  Fixed.

	Henrik

---

From: Lars Eggert <[email-masked]>
Date: Wed, 3 Oct 2018 09:54:07 +0300

Hi,

so I was going to do what the footer suggests and file a bug report at https://tools.ietf.org/tools/issues/, but that URL throws an error 500...

Lars

> On 2018-10-2, at 8:28, Lars Eggert <[email-masked]> wrote:
> 
> Hi,
> 
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 3 Oct 2018 11:51:35 +0200

Hi Lars,

> so I was going to do what the footer suggests and file a bug report at https://tools.ietf.org/tools/issues/, but that URL throws an error 500...

Huh!  Thanks for that issue report, too!  Fixed now.

Best,

	Henrik