Subject: [Tools-discuss] Large gap between columns in recent draft diffs

From: "Paul Hoffman" <[email-masked]>
Date: Thu, 20 Dec 2018 15:30:25 -0800

Greetings again. I think this change likely happened recently, but 
rfcdiff output now puts a large blank gap between the two sets of pages, 
making left-right comparison more difficult. This happens on both 
Firefox and Chrome.

If this could be reverted, it would make reading the diffs easier.

--Paul Hoffman

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 21 Dec 2018 01:06:26 +0100

The reason could be a long line in the input. For debug I'll need an example.

    Henrik

> On 21 Dec 2018, at 00:30, Paul Hoffman <[email-masked]> wrote:
> 
> Greetings again. I think this change likely happened recently, but rfcdiff output now puts a large blank gap between the two sets of pages, making left-right comparison more difficult. This happens on both Firefox and Chrome.
> 
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>

---

From: "Paul Hoffman" <[email-masked]>
Date: Thu, 20 Dec 2018 16:38:27 -0800

On 20 Dec 2018, at 16:06, Henrik Levkowetz wrote:

> The reason could be a long line in the input.

Yes, found it. Other drafts still work fine. Thanks!

--Paul Hoffman