Subject: [Tools-discuss] intermittent TLS issues with tools.ietf.org?

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 19 Feb 2019 10:30:45 -0600

Hi all,

I've been seeing some intermittent periods of TLS connection failures to
tools.ietf.org, at times with different clients experiencing different
behavior.  Is there perhaps an issue with one  of the backend machines?

Thanks,

Ben

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 19 Feb 2019 17:43:51 +0100

Hi Ben,

Yes, durif.tools.ietf.org is in trouble after a heavy spam run.  I'm
working at getting it back.

Best,

	Henrik

On 2019-02-19 17:30, Benjamin Kaduk wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>