Subject: [Tools-discuss] BCP 201 disagreement between tools page and RFC Editor

From: Benjamin Kaduk <[email-masked]>
Date: Mon, 4 Feb 2019 12:12:00 -0600

Hi all,

https://tools.ietf.org/html/bcp201 loads up an interesting page for me,
that includes the contents of RFC 7703; the RFC Editor claims that BCP 201
should be RFC 7696 (and the tools version of RFC 7696 also claims to be BCP
201).  Am I just confused about how this is supposed to work?

Thanks,

Ben

---

From: Sandy Ginoza <[email-masked]>
Date: Mon, 4 Feb 2019 10:33:31 -0800

Hi Benjamin,

Thanks for bringing this to our attention.  I believe this was due to a bad link on the RFC Editor site.  I corrected it, so I expect https://tools.ietf.org/html/bcp201 will be updated shortly as well.  

Thanks,
Sandy

> On Feb 4, 2019, at 10:12 AM, Benjamin Kaduk <[email-masked]> wrote:
> 
> Hi all,
> 
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>