Subject: [Tools-discuss] Etherpad stability for IETF and Interims

From: Carsten Bormann <[email-masked]>
Date: Mon, 20 May 2019 09:16:47 +0200

While there still is some time to maybe roll out some improvements:

What can be done about the stability of Etherpad for note taking and other collaborative work during the next IETF (and interims)?

Should we move to a different code base (my students like hackmd/CodiMD)?
Anything on the operational side that can be done?

Grüße, Carsten

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 20 May 2019 11:12:44 +0200

Hi Carsten,

The etherpad server was transitioned to a secretariat server a couple of
weeks before IETF 104.  The next planned change is to install release 1.8,
to which Ray Bellis has contributed a major refactoring:

https://blog.etherpad.org/2019/03/18/updating-etherpad-for-modern-javascript/

It's still under testing, but should hopefully come in soon, and bring much
improved stability.

Best regards,

	Henrik

On 2019-05-20 09:16, Carsten Bormann wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 20 May 2019 11:22:11 +0200

Hi Henrik,

Thank you!

So we will wait for 1.8 and then do some stress testing, hopefully well before IETF 105.
Is there a place where the update to the new release will be announced?

Grüße, Carsten

> On May 20, 2019, at 11:12, Henrik Levkowetz <[email-masked]> wrote:
> 
> Signed PGP part
> Hi Carsten,
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 20 May 2019 11:36:04 +0200

> On 20 May 2019, at 11:22, Carsten Bormann <[email-masked]> wrote:
> 
> Hi Henrik,
> 
> Thank you!
> 

I'll announce on this list if you like :-)

    Henrik