Subject: [Tools-discuss] finding reviewer name in review objects

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 7 May 2019 13:18:46 -0500

Hi all,

It looks like the recent work on refactoring review objects made it harder
to find who did a given review.  E.g., at
https://datatracker.ietf.org/doc/review-ietf-netconf-restconf-notif-13-secdir-lc-malhotra-2019-04-11/
there is no "Reviewer name" field, so I either need to look at the
"Completed reviews" section that includes a line for the current review
object or look in the name/title of the oject/page and hope that the
reviewer's surname is in my wetware lookup table.

Not a huge deal, but I figured it might be worth noting.

Thanks,

Ben

---

From: Russ Housley <[email-masked]>
Date: Tue, 7 May 2019 15:24:41 -0400

Ben:

Please enter a ticket: https://trac.tools.ietf.org/tools/ietfdb/newticket <https://trac.tools.ietf.org/tools/ietfdb/newticket>

Thanks,
  Russ

> On May 7, 2019, at 2:18 PM, Benjamin Kaduk <[email-masked]> wrote:
> 
> Hi all,
> 
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 8 May 2019 00:11:25 +0200

Hi Ben,

> Not a huge deal, but I figured it might be worth noting.

Definitely.  I've created and applied a patch which adds Review Assignment
information to the review document pages, and tweaked the display to match
other document status pages.

Please have a look and see if this improves things for you.

Best regards,

	Henrik

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 7 May 2019 19:30:13 -0500

> Please have a look and see if this improves things for you.

Indeed, it looks more like what I remember (i.e., good), now -- thank you
all for the quick fix!

-Ben