Subject: [Tools-discuss] GitHub instead of svn?

From: Paul Hoffman <[email-masked]>
Date: Wed, 17 Jul 2019 18:22:22 +0000

Greetings. I maintain the CLI tool at <http://svn.tools.ietf.org/svn/tools/ietf-cli>, and have been asked to move it to GitHub to handle issues and pull requests. I can certainly move it to my own GitHub account, but would be happy to move to a Tools Team account (<https://github.com/ietf-tools>) and I could get admin privs on such a repo. Thoughts?

--Paul Hoffman

---

From: Robert Sparks <[email-masked]>
Date: Wed, 17 Jul 2019 14:14:10 -0500

Hi Paul -

We should be able to move it to github.com/ietf-tools and set the 
permissions that will let you continue to do what you need. There was 
some friction when we moved the rfc-errata project over, so we should 
probably try to do this in person while in Montreal. Will you be around 
for Saturday or early in the day on Sunday?

RjS

On 7/17/19 1:22 PM, Paul Hoffman wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 17 Jul 2019 19:35:20 +0000

On Jul 17, 2019, at 12:14 PM, Robert Sparks <[email-masked]> wrote:
> 
> We should be able to move it to github.com/ietf-tools and set the permissions that will let you continue to do what you need. There was some friction when we moved the rfc-errata project over, so we should probably try to do this in person while in Montreal. Will you be around for Saturday or early in the day on Sunday?

I will be at the Hackathon at the beginning on Saturday (ICANN is sponsoring, so I might have to say something at the front), but can come to find you later in the morning. It would be grand to make the move work soon thereafter so I can add some functionality Russ asked for over a year ago...

--Paul