Subject: [Tools-discuss] 404'g: tools.ietf.org/html/draft-ietf-tls-grease-03

From: Jeff Hodges <[email-masked]>
Date: Mon, 12 Aug 2019 10:45:01 -0700

this link 404's:

https://tools.ietf.org/html/draft-ietf-tls-grease-03

please fix?

Thanks, HTH,

=JeffH

---

From: Glen <[email-masked]>
Date: Mon, 12 Aug 2019 15:36:59 -0700

Hi Jeff -

Removing IETF-Action (and I'll clear that ticket) since this is on
Henrik's own servers...

Henrik is on vacation at the moment, but he will see this when he returns.

In the meantime, perhaps this will help:
https://www.ietf.org/archive/id/draft-ietf-tls-grease-03.txt

Sorry for the inconvenience!

Glen
--
Glen Barney
IT Director
AMS (IETF Secretariat)

On Mon, Aug 12, 2019 at 3:30 PM Jeff Hodges
<jdhodges=[email-masked]> wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

---

From: Jeff Hodges <[email-masked]>
Date: Mon, 12 Aug 2019 15:58:02 -0700

thanks! :)

-- 
Thanks, HTH,

=JeffH

---

From: Antony Stone <[email-masked]>
Date: Tue, 13 Aug 2019 01:01:35 +0200

> https://tools.ietf.org/html/draft-ietf-tls-grease-03

Please let us know where you find that link?

https://tools.ietf.org/id/draft-ietf-tls-grease-03.txt appears to be what you 
need.

-- 
Antony Stone
Systems admin
IETF Tools servers
https://www.linkedin.com/in/antonystone

---

From: Antony Stone <[email-masked]>
Date: Tue, 13 Aug 2019 01:18:49 +0200

On Tuesday 13 August 2019 at 01:01:35, Antony Stone wrote:

> https://tools.ietf.org/id/draft-ietf-tls-grease-03.txt appears to be what
> you need.

Sorry, if you want the HTML version, it's
https://tools.ietf.org/id/draft-ietf-tls-grease-03.html

Regards,