Subject: Re: [Tools-discuss] [rfc-i] First v3 RFC is published - RFC 8651 on Dynamic Link Exchange Protocol (DLEP) Control-Plane-Based Pause Extension

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 7 Oct 2019 16:10:25 -0400

Heather,

Congratulations!

And a request ... probably not for you, but for the tools team (added to
the to: list). The Datatracker has a pointer to the htmlized version from
the tools site, but not the HTML version from the rfc-editor site ... can
that be added?

Thanks,
Andy

On Mon, Oct 7, 2019 at 4:00 PM Heather Flanagan <[email-masked]> wrote:

> Wow, everyone. We did it!
>
> Thank you all for years and years of effort in getting us to this point.
> RFC 8651 is now the first RFC to be published in the v3 format.
>
> As those of you on the xml2rfc list know, there are still heated
> discussions underway about some aspects of the XML vocabulary. Getting the
> -bis documents out to capture the reality of the v3 format is critically
> important. That is in the top 3 priorities for me as I wrap up my time as
> RSE (the other two are operational transition items and the RFC Model
> process discussion).
>
> I particularly want to thank the RPC staff. They have worked incredibly
> hard to fill the roles of expert copyeditors, quality assurance engineers,
> and key stakeholders throughout the seven years (and counting) of the RFC
> format project. This is an amazing team. Thank you.
>
> Heather Flanagan, RSE
>
> Begin forwarded message:
>
> *From: [email-masked]
> *Subject: **RFC 8651 on Dynamic Link Exchange Protocol (DLEP)
> Control-Plane-Based Pause Extension*
> *Date: *October 7, 2019 at 12:58:52 PM PDT
> *To: [email-masked], [email-masked]
> *Cc: [email-masked], [email-masked],
> [email-masked]
>
> A new Request for Comments is now available in online RFC libraries.
>
>
>        RFC 8651
>
>        Title:      Dynamic Link Exchange Protocol (DLEP)
>                    Control-Plane-Based Pause Extension
>        Author:     B. Cheng,
>                    D. Wiggins,
>                    L. Berger, Ed.
>        Status:     Standards Track
>        Stream:     IETF
>        Date:       October 2019
>        Mailbox:    [email-masked],
>                    [email-masked],
>                    [email-masked]
>        Pages:      12
>        Updates/Obsoletes/SeeAlso:   None
>
>        I-D Tag:    draft-ietf-manet-dlep-pause-extension-08.txt
>
>        URL:        https://www.rfc-editor.org/info/rfc8651
>
>        DOI:        10.17487/RFC8651
>
> This document defines an extension to the Dynamic Link Exchange
> Protocol (DLEP) that enables a modem to use DLEP messages to pause
> and resume data traffic coming from its peer router.
>
> This document is a product of the Mobile Ad-hoc Networks Working Group of
> the IETF.
>
> This is now a Proposed Standard.
>
> STANDARDS TRACK: This document specifies an Internet Standards Track
> protocol for the Internet community, and requests discussion and
> suggestions
> for improvements.  Please refer to the current edition of the Official
> Internet Protocol Standards (https://www.rfc-editor.org/standards) for
> the
> standardization state and status of this protocol.  Distribution of this
> memo is unlimited.
>
> This announcement is sent to the IETF-Announce and rfc-dist lists.
> To subscribe or unsubscribe, see
>  https://www.ietf.org/mailman/listinfo/ietf-announce
>  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist
>
> For searching the RFC series, see https://www.rfc-editor.org/search
> For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk
>
> Requests for special distribution should be addressed to either the
> author of the RFC in question, or to [email-masked].  Unless
> specifically noted otherwise on the RFC itself, all RFCs are for
> unlimited distribution.
>
>
> The RFC Editor Team
> Association Management Solutions, LLC
>
>
>
> _______________________________________________
> rfc-interest mailing list
> [email-masked]
> https://www.rfc-editor.org/mailman/listinfo/rfc-interest
>

---

From: Heather Flanagan <[email-masked]>
Date: Mon, 7 Oct 2019 13:13:00 -0700

(Trimming the recipient list a bit)

I think that’s a great idea (though as you noted, outside of my purview)!

-Heather

> On Oct 7, 2019, at 1:10 PM, Andrew G. Malis <[email-masked]> wrote:
> 
> Heather,
> 
> Congratulations!
> 
> And a request ... probably not for you, but for the tools team (added to the to: list). The Datatracker has a pointer to the htmlized version from the tools site, but not the HTML version from the rfc-editor site ... can that be added?
> 
> Thanks,
> Andy
> 
> 
> On Mon, Oct 7, 2019 at 4:00 PM Heather Flanagan <[email-masked] <mailto:[email-masked]>> wrote:
> Thank you all for years and years of effort in getting us to this point. RFC 8651 is now the first RFC to be published in the v3 format.
> 
> As those of you on the xml2rfc list know, there are still heated discussions underway about some aspects of the XML vocabulary. Getting the -bis documents out to capture the reality of the v3 format is critically important. That is in the top 3 priorities for me as I wrap up my time as RSE (the other two are operational transition items and the RFC Model process discussion).
> 
> I particularly want to thank the RPC staff. They have worked incredibly hard to fill the roles of expert copyeditors, quality assurance engineers, and key stakeholders throughout the seven years (and counting) of the RFC format project. This is an amazing team. Thank you.
> 
> Heather Flanagan, RSE
> 
>> Begin forwarded message:
>> 
>> From: [email-masked] <mailto:[email-masked]>
>> Subject: RFC 8651 on Dynamic Link Exchange Protocol (DLEP) Control-Plane-Based Pause Extension
>> Date: October 7, 2019 at 12:58:52 PM PDT
>> To: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
>> Cc: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
>> 
>>        Mailbox:    [email-masked] <mailto:[email-masked]>, 
>>                    [email-masked] <mailto:[email-masked]>, 
>>                    [email-masked] <mailto:[email-masked]>
>>        Pages:      12
>>        URL:        https://www.rfc-editor.org/info/rfc8651 <https://www.rfc-editor.org/info/rfc8651>
>> 
>>        DOI:        10.17487/RFC8651
>> 
>> This document is a product of the Mobile Ad-hoc Networks Working Group of the IETF.
>> 
>> protocol for the Internet community, and requests discussion and suggestions
>> Internet Protocol Standards (https://www.rfc-editor.org/standards <https://www.rfc-editor.org/standards>) for the 
>>  https://www.ietf.org/mailman/listinfo/ietf-announce <https://www.ietf.org/mailman/listinfo/ietf-announce>
>>  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist <https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist>
>> 
>> For searching the RFC series, see https://www.rfc-editor.org/search <https://www.rfc-editor.org/search>
>> For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk <https://www.rfc-editor.org/retrieve/bulk>
>> 
>> author of the RFC in question, or to [email-masked] <mailto:[email-masked]>.  Unless
> [email-masked] <mailto:[email-masked]>
> https://www.rfc-editor.org/mailman/listinfo/rfc-interest <https://www.rfc-editor.org/mailman/listinfo/rfc-interest>

---

From: Tom Pusateri <[email-masked]>
Date: Mon, 7 Oct 2019 16:37:48 -0400

This is awesome. And the HTML version is very easy to read. Nice job. And direct section links! Perfect!

Tom

> On Oct 7, 2019, at 4:13 PM, Heather Flanagan <[email-masked]> wrote:
> 
>> On Oct 7, 2019, at 1:10 PM, Andrew G. Malis <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Heather,
>> 
>> Congratulations!
>> 
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]