Subject: [Tools-discuss] Email address obfuscation on 106sidemeetings wiki

From: Carsten Bormann <[email-masked]>
Date: Mon, 18 Nov 2019 11:55:07 +0800

Can we switch off the Email address obfuscation on the 106sidemeetings wiki?
(I know, click on edit, but why???)

Grüße, Carsten

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 18 Nov 2019 05:35:16 +0100

Hi Carsten,

> (I know, click on edit, but why???)

I'll see if I can find a knob for that.  Meanwhile, if you log in (using
the datatracker login) you'll see the full addresses.  The obfuscation is
only in force when you're not logged in.

	Henrik

> 
> Grüße, Carsten
> 
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 18 Nov 2019 12:46:14 +0800

Hi Henrik,

thank you for the quick response.

> the datatracker login) you’ll see the full addresses.  

I also assumed this and tried logging in.  No dice…

> The obfuscation is
> only in force when you’re not logged in.

Actually, it is (see snippets below).

Grüße, Carsten

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 18 Nov 2019 05:57:50 +0100

Hi Carsten,

> I also assumed this and tried logging in.  No dice…

Huh.  Ok, how about now?

> Actually, it is (see snippets below).

Sorry.  I found the knob, and it's a permission setting.  It was set for
me when I logged in, but it turns out I had more than just 'authenticated'
permissions.  I've now given the VIEW_EMAIL permission to anybody who is
authenticated.

Best regards,

	Henrik

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 18 Nov 2019 13:04:25 +0800

> Huh.  Ok, how about now?

Fixed!  Thank you.

Grüße, Carsten