Subject: [Tools-discuss] HTMLized document deals poorly with very long "Updates:" list?

From: Benjamin Kaduk <[email-masked]>
Date: Mon, 11 Nov 2019 11:25:27 -0800

Hi all,

Comparing
https://tools.ietf.org/html/draft-ietf-tls-oldversions-deprecate-05 and
https://tools.ietf.org/id/draft-ietf-tls-oldversions-deprecate-05.txt , I
see that the former seems to be missing most of the line of "Updates:":
"7507 7465 7030 6750 6749 6739".  It only has the last of those, and
Stephen's affiliation is correspondingly shifted to the left a bunch.

Any ideas why this might be happening?

Thanks,

Ben

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 11 Nov 2019 20:36:14 +0100

Hi Ben,

> Any ideas why this might be happening?

Oh, wow.  That's not even close to anything I've considered or tested with
the htmlization code before.  I'll have a look and see what I can do.

Please report tools.ietf.org bugs at http://tools.ietf.org/tools/issues
or send email to [email-masked].  (These addresses can always
be found in the list footer)

Best regards,

	Henrik

> 
> Thanks,
> 
> Ben
> 
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>