Subject: [Tools-discuss] Bad link on liaison statement page

From: Mark Nottingham <[email-masked]>
Date: Mon, 11 Nov 2019 11:38:10 +1100

On <https://datatracker.ietf.org/liaison/add/outgoing/>, the link with the text "field help" near the top goes to <https://datatracker.ietf.org/googlea30ad1dacffb5e5b.html>.

--
Mark Nottingham   https://www.mnot.net/

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 11 Nov 2019 16:27:52 +0100

Hi Mark,

Thanks; fixed.

Please report datatracker.ietf.org and mailarchive.ietf.org
bugs at http://tools.ietf.org/tools/ietfdb
or send email to [email-masked]

(That info is always available in the footer of this mailing list).

Best regards,

	Henrik

On 2019-11-11 01:38, Mark Nottingham wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>