Subject: [Tools-discuss] Fwd: [www.ietf.org/rt #282280] please change my profile photo

From: Kent Watsen <[email-masked]>
Date: Fri, 22 Nov 2019 03:51:03 +0000

Tools team,

I apologize in advance if this is the wrong alias for the question, but I feel bad for always pinging Henrik directly and so figured I'd try the alias this time.

As can be seen from the message below, the Secretariat just updated my photo here <https://www.ietf.org/lib/dt/media/photo/kwatsen.png>, which shows on my profile page here <https://datatracker.ietf.org/person/Kent%20Watsen> as well as on the WG Chair Photos here <https://datatracker.ietf.org/wg/photos/#W>.  However, after waiting a couple days, it has not changed the photos that appear in my WG's status pages (here <https://tools.ietf.org/wg/netmod/> and here <https://tools.ietf.org/wg/netconf/>) or, more exactly, the images found at these locations:

	https://tools.ietf.org/photo/watsen-kent.jpg <https://tools.ietf.org/photo/watsen-kent.jpg>
	https://tools.ietf.org/photo/watsen-kent-th.jpg <https://tools.ietf.org/photo/watsen-kent-th.jpg>

	(PS: interestingly, the thumbnail is out of sync with the main image)

I cannot find any information (e.g., on the WG Chair's Wiki and the WG chair resources pages) for how to change these photos.  Could you please update both the main photo and the associated thumbnail for me?

Thanks,
Kent

> Begin forwarded message:
> 
> From: "Amy Vezza via RT" <[email-masked]>
> Subject: [www.ietf.org/rt #282280] please change my profile photo
> Date: November 19, 2019 at 9:42:37 PM EST
> To: [email-masked]
> Reply-To: [email-masked]
> 
> Hi Kent,
> 
> We have updated the photo in the datatracker as requested. The tools.ietf.org
> site is not one we have any control over. It may be that the tools.ietf.org
> site and the datatracker will synch (usually within 24 hours) and it will
> automagically update the photos there, but it may not (its quite rare someone
> updates their photo!).
> 
> If the site does not synch, you will need to contact the tools team that
> maintains that site ([email-masked] should work).
> 
> I hope that helps!
> 
> Best regards,
> 
> Amy
> 
> On Tue Nov 19 12:16:28 2019, [email-masked] wrote:
> 
>  Dear Secretariat,
> 
>  Please change my photo that shows on this page https://datatracker.ietf.org/person/Kent%20Watsen <https://datatracker.ietf.org/person/Kent%20Watsen>, as well as these photos (which are somehow currently different from each other):
>      - https://tools.ietf.org/photo/watsen-kent-th.jpg <https://tools.ietf.org/photo/watsen-kent-th.jpg>
>      - https://tools.ietf.org/photo/watsen-kent.jpg <https://tools.ietf.org/photo/watsen-kent.jpg>
> 
>  Attached is the new image.
> 
>  Thanks!
>  Kent
> 
> 
> 
> 
> 
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 22 Nov 2019 10:12:56 +0100

The address Amy indicated in her reply ([email-masked]) is the
right one.  It's also indicated in the list footer, at the bottom of of
this email.

	Henrik

On 2019-11-22 04:51, Kent Watsen wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>

---

From: Kent Watsen <[email-masked]>
Date: Fri, 22 Nov 2019 12:00:37 +0000

ha! so much for reading comprehension when speed-reading (skimming).   ;)

kent

Sent from my iPhone

> On Nov 22, 2019, at 4:13 AM, Henrik Levkowetz <[email-masked]> wrote:
>