Subject: [Tools-discuss] IP address blocked from accessing https://tools.ietf.org/ resources

From: "Michael[tm] Smith" <[email-masked]>
Date: Mon, 9 Dec 2019 12:44:54 +0900

When I try to load https://tools.ietf.org/ URLs from my work machine, the
requests timeout without receiving any response.

I can make requests to https://tools.ietf.org/ successfully from other
machines with different IP address,

I was running some scripts earlier that made requests for a number of
https://tools.ietf.org/ in a relatively short amount of time, so I’m
guessing that maybe whatever rate-limiting is in place at tools.ietf.org
has blocked my IP address for some amount of time. (It’s been two days...)

What can I do to get the blocking removed? What can I do to avoid getting
blocked again?

  –Mike

-- 
Michael[tm] Smith https://people.w3.org/mike

---

From: Glen <[email-masked]>
Date: Sun, 8 Dec 2019 19:49:44 -0800

Hi Mike -

The best thing to do (for fastest service) is to report that to the
operators of the Tools servers:

[email-masked]

We discuss IETF Tools (software) here, but they're the ones who
actually operate the Tools servers.

Glen
--
Glen Barney
IT Director
AMS (IETF Secretariat)

On Sun, Dec 8, 2019 at 7:47 PM Michael[tm] Smith <[email-masked]> wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

---

From: "Michael[tm] Smith" <[email-masked]>
Date: Mon, 9 Dec 2019 12:54:12 +0900

Hi Glen,

> actually operate the Tools servers.

Thanks — will do, sorry for the noise

  –Mike

---

From: Glen <[email-masked]>
Date: Sun, 8 Dec 2019 20:16:32 -0800

> Thanks — will do, sorry for the noise

Certainly no worries!  We're all here to help, and make things better.
:-)  I'm sure they'll get you taken care of.

Glen