Subject: [Tools-discuss] interim meeting calendar

From: Michael Richardson <[email-masked]>
Date: Thu, 27 Feb 2020 09:01:44 -0500

Do interim meetings get removed from the interim calendar after the date has
passed?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Robert Sparks <[email-masked]>
Date: Thu, 27 Feb 2020 09:12:16 -0600

For what's available at <https://datatracker.ietf.org/meeting/upcoming> 
and in particular <https://datatracker.ietf.org/meeting/upcoming.ics>, 
the answer is yes.

The view and that ics are generated when accessed and list meetings that 
are in the future from that point in time.

RjS

On 2/27/20 8:01 AM, Michael Richardson wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

---

From: Robert Sparks <[email-masked]>
Date: Thu, 27 Feb 2020 09:17:48 -0600

And fwiw, <https://datatracker.ietf.org/meeting/past> lists past 
interims, but doesn't provice an .ics version.

RjS

On 2/27/20 9:12 AM, Robert Sparks wrote:
>
> For what's available at 
> <https://datatracker.ietf.org/meeting/upcoming> and in particular 
> <https://datatracker.ietf.org/meeting/upcoming.ics>, the answer is yes.
>
> The view and that ics are generated when accessed and list meetings 
> that are in the future from that point in time.
>
> RjS
>
>> Michael Richardson<[email-masked]>, Sandelman Software Works
>> bugs athttp://tools.ietf.org/tools/ietfdb
>> or send email [email-masked]
>>
>> or send email [email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Thu, 27 Feb 2020 17:27:12 -0500

Robert Sparks <[email-masked]> wrote:
    > For what's available at <https://datatracker.ietf.org/meeting/upcoming> and
    > in particular <https://datatracker.ietf.org/meeting/upcoming.ics>, the answer
    > is yes.

okay, it was surprising to see things I attended this week disappear.
I usually copy them to my calendar to have a record of what I did "last
week", but I didn't do that yet.

    > The view and that ics are generated when accessed and list meetings that are
    > in the future from that point in time.

Maybe "future" could be set to -1 day or so?

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Robert Sparks <[email-masked]>
Date: Thu, 27 Feb 2020 16:33:59 -0600

Lets see what we can do. I've captured the suggestion at 
https://trac.tools.ietf.org/tools/ietfdb/ticket/2894

RjS

On 2/27/20 4:27 PM, Michael Richardson wrote:
> it was surprising to see things I attended this week disappear.