Subject: [Tools-discuss] Cisco Webex Error on iPad

From: Tom Pusateri <[email-masked]>
Date: Thu, 16 Apr 2020 19:44:47 -0400

I tried to view this URL for the taps meeting tomorrow:

https://ietf.webex.com/meet/taps

It is from the Remote Instructions on the website for the interim session:

https://datatracker.ietf.org/meeting/interim-2020-taps-01/session/taps

Who is our support contact at Webex?

The iPad experience is a mess.

Tom

---

From: Tom Pusateri <[email-masked]>
Date: Fri, 17 Apr 2020 16:40:05 -0400

If this isn’t the right forum to find out how to contact the IETF’s support for Webex then can someone please let me know where the right forum is?

Given the security issues associated with conferencing apps, it makes sense to use the most restrictive sandboxed environment possible and this is the iPad. I have to present on Thursday and I need to make this work by then.

Thanks,
Tom

> On Apr 16, 2020, at 7:44 PM, Tom Pusateri <pusateri=[email-masked]> wrote:
> 
> https://datatracker.ietf.org/meeting/interim-2020-taps-01/session/taps <https://datatracker.ietf.org/meeting/interim-2020-taps-01/session/taps>
> 
> <Cisco Webex  Error.png>
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

---

From: Alexa Morris <[email-masked]>
Date: Fri, 17 Apr 2020 14:21:34 -0700

Tom,

We don’t have a specific WebEx support person for the IETF WebEx account, but I’m attempting to find someone who can address your concern.

Alexa

> On Apr 17, 2020, at 1:40 PM, Tom Pusateri <pusateri=[email-masked]> wrote:
> 
>> On Apr 16, 2020, at 7:44 PM, Tom Pusateri <pusateri=[email-masked] <mailto:pusateri=[email-masked]>> wrote:
>> 
>> https://ietf.webex.com/meet/taps <https://ietf.webex.com/meet/taps>
>> 
>> [email-masked] <mailto:[email-masked]>

---

From: Tom Pusateri <[email-masked]>
Date: Tue, 21 Apr 2020 17:08:05 -0400

As a follow-up, I have determined that a content blocker (Firefox Focus) on my iPad was interfering with starting a session on the iPad. I haven't tried a live session yet but will tomorrow to see if I can make the iPad work.

Thanks,
Tom

> On Apr 17, 2020, at 5:21 PM, Alexa Morris <[email-masked]> wrote:
> 
> Tom,
>

---

From: Tom Pusateri <[email-masked]>
Date: Wed, 22 Apr 2020 21:17:24 -0400

Good news. I have figured out the magic URL scheme to make joining a meeting on a mobile device more seamless. Once I have added the Remote Instructions to the new JSON API, I will be able to provide a button to join the conference from within the iPhone/iPad app. But this URL scheme should also work on Android.

As an example, I will use tomorrow’s DNSOP-02 meeting.

Meeting Id: 616 191 802
Meeting Password: 3JNxacS23pS

Then the correct URL for mobile is:

wbx://ietf.webex.com/ietf?MK=616191802&MPW=3JNxacS23pS <wbx://ietf.webex.com/ietf?MK=616191802&MPW=3JNxacS23pS>

So every working group chair should be informed of this for now and maybe in the future it could be automated.

Thanks,
Tom

> On Apr 21, 2020, at 5:08 PM, Tom Pusateri <pusateri=[email-masked]> wrote:
> 
>> On Apr 17, 2020, at 5:21 PM, Alexa Morris <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Tom,
>> 
>>> On Apr 17, 2020, at 1:40 PM, Tom Pusateri <pusateri=[email-masked] <mailto:pusateri=[email-masked]>> wrote:
>>> 
>>>> https://www.ietf.org/mailman/listinfo/tools-discuss <https://www.ietf.org/mailman/listinfo/tools-discuss>
>>>> 
>>> Please report datatracker.ietf.org and mailarchive.ietf..org
> https://www.ietf.org/mailman/listinfo/tools-discuss <https://www.ietf.org/mailman/listinfo/tools-discuss>
> 
> Please report datatracker.ietf.org <http://datatracker.ietf.org/> and mailarchive.ietf.org <http://mailarchive.ietf.org/>
> bugs at http://tools.ietf.org/tools/ietfdb <http://tools.ietf.org/tools/ietfdb>
> or send email to [email-masked] <mailto:[email-masked]>
> 
> Please report tools.ietf.org <http://tools.ietf.org/> bugs at
> http://tools.ietf.org/tools/issues <http://tools.ietf.org/tools/issues>
> or send email to [email-masked] <mailto:[email-masked]>