Subject: [Tools-discuss] Datatracker working group meeting page agenda links

From: Tom Pusateri <[email-masked]>
Date: Wed, 22 Apr 2020 23:03:27 -0400

If you go to a working group from the menu (say dnsop), you land on the Documents tab.

If you select the Meetings tab, you go to:

https://datatracker.ietf.org/wg/dnsop/meetings/

On this page, it shows a Thu 2020-04-03 meeting (currently future but may be past when you read this) with an Agenda link.

This agenda link goes to:

https://datatracker.ietf.org/doc/agenda-interim-2020-dnsop-02-dnsop-01/

But this shows details most people don’t really need to know about versions and state, etc. And there are bugs in the HTML wrapping of the agenda that formats the text in unexpected ways.

It would be better if this link went to the meeting agenda here:

https://datatracker.ietf.org/meeting/interim-2020-dnsop-02/materials/agenda-interim-2020-dnsop-02-dnsop-01

Which would show it in HTML if an HTML or Markdown version was submitted or text if it wasn’t.

Thanks,
Tom

---

From: Tom Pusateri <[email-masked]>
Date: Wed, 22 Apr 2020 23:39:59 -0400

Additionally, the agenda link on this page should also go to the formatted agenda and not to the internal versions variant of the agenda.

https://datatracker.ietf.org/meeting/interim-2020-dnsop-02/session/dnsop <https://datatracker.ietf.org/meeting/interim-2020-dnsop-02/session/dnsop>

Thanks,
Tom

> On Apr 22, 2020, at 11:03 PM, Tom Pusateri <pusateri=[email-masked]> wrote:
> 
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]