Subject: Re: [Tools-discuss] Full URL for managing submission of draft draft-ietf-httpbis-header-structure

From: Mark Nottingham <[email-masked]>
Date: Thu, 2 Apr 2020 13:17:58 +1100

I've received four of these today -- I assume this is some leftover from the January incident?

Cheers,

> On 2 Apr 2020, at 1:12 pm, IETF I-D Submission Tool <[email-masked]> wrote:
> 
> 
> Hi,
> 
> The datatracker has received a request to send out the link to the URL where you
> can confirm the submission of your draft draft-ietf-httpbis-header-structure-15.
> 
> Please follow this link to get full access to the submission page:
>  https://datatracker.ietf.org/submit/status/110841/b02b2dbc7affa0856232ceeceb1aa03a/
> 
> 
> Best regards,
> 
> 	The IETF Secretariat
> 	through the draft submission service
> 
> 
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 2 Apr 2020 15:59:45 +0200

Hi Mark,

No, this should not be lingering effects of the January incident.  Coupled
with what I think was a spear-phishing attempt yesterday, and a higher than
usual frequency of account reset and account creation verification events
against my email addresses, I think this is evidence of increased probing
of our systems.

Best regards,

	Henrik

On 2020-04-02 04:17, Mark Nottingham wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 3 Apr 2020 09:14:57 +1100

Oof. Not good. If there's any way the community can help, please just ask.

Cheers,

> On 3 Apr 2020, at 12:59 am, Henrik Levkowetz <[email-masked]> wrote:
> 
> Hi Mark,
>