Subject: [Tools-discuss] The future of "Interim" meetings

From: Tom Pusateri <[email-masked]>
Date: Tue, 14 Apr 2020 20:44:08 -0400

Not sure if this is the right place but I wonder if creating a "meeting" for each interim session is the best approach in the long term.

tools-arch@ seems more appropriate but since they aren't taking posts from non-members....

I appreciate that in the short term, all of these "interim" sessions by different owners can be best organized into their own meeting.

If there is a plan to rectify this, then I would like to know. If not, I can work around this in presentation but it's a bit of work and I don't want to start if there's another solution on the horizon.

I'm thinking of presenting these sessions in weekly collections and ignoring the current "meeting" classification with one session per meeting. I will create a pseudo meeting for "Week of April 13" and "Week of April 20", etc.

Thanks for any insight,
Tom

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 15 Apr 2020 08:48:21 +0200

> I'm thinking of presenting these sessions in weekly collections and ignoring the current "meeting" classification with one session per meeting. I will create a pseudo meeting for "Week of April 13"…

Works for me.

My thinking is that we are in the “107+” meeting up to April 28th, because those were all time slots assigned by the secretariat.  But this is not much less arbitrary than going per week, and it requires some additional input.  (But then, note that some WGs have two sessions in 107+, not necessarily in the same week, with a common agenda spanning the two sessions.)

Grüße, Carsten

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 15 Apr 2020 13:38:32 +0000

Hello,

If we're going to continue or increase us of virtual WG/RG(/side) meetings for some time, then conflict management or some form of planning coordination would become more crucial.

This could eventually be implemented by enabling the functionality offered for the in-person meeting requests to the virtual meeting requests form.

In addition, a proactive (~2 weeks lead time), automated posting on the relevant *-announce + WG/RG mailing lists of the consolidated agenda for the upcoming 2-3 weeks would also be a useful stuff.

Best regards, Laurent. 

> -----Original Message-----
> From: Tools-discuss <[email-masked]> On Behalf Of Carsten
> Bormann
> Sent: Wednesday, April 15, 2020 08:48
> To: Tom Pusateri <pusateri=[email-masked]>
> Cc: Tools Team Discussion <[email-masked]>
> Subject: Re: [Tools-discuss] The future of "Interim" meetings
> 
> On 2020-04-15, at 02:44, Tom Pusateri
> <pusateri=[email-masked]> wrote:
> >
> > I'm thinking of presenting these sessions in weekly collections and
> ignoring the current "meeting" classification with one session per
> meeting. I will create a pseudo meeting for "Week of April 13" and "Week
> of April 20", etc.
> 
> Works for me.
> 
> My thinking is that we are in the “107+” meeting up to April 28th, because
> those were all time slots assigned by the secretariat.  But this is not
> much less arbitrary than going per week, and it requires some additional
> input.  (But then, note that some WGs have two sessions in 107+, not
> necessarily in the same week, with a common agenda spanning the two
> sessions.)
> 
> Grüße, Carsten
> 
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Wed, 15 Apr 2020 10:58:37 -0400

> If we're going to continue or increase us of virtual WG/RG(/side)
    > meetings for some time, then conflict management or some form of
    > planning coordination would become more crucial.

Yes, I agree.

In addition, some increase in social pressure on the chairs to get all the
meeting information into the agenda that's on the DT is important.

Chairs are getting better, but some still don't seem to get it.
There was talk about an agenda builder interface, which I thought was
excessive hand-holding before, but I now think may be worthwhile.

Some other things that we could benefit from:

1) incorporate doodle, or doodle-like functionality
   (in particular, having it integrate against my calendar is key to being
   able to answer well.  Having Doodle reserve slots in my calendar until the
   decision is made is also really useful to help me avoid double bookings)

2) calendar entries that one can subscribe to/be-invited to, such that WG chairs can know
   who is coming, and who is going to be absent.  It may be better to defer
   some conversations (especially if it's only two weeks to the next virtual
   interim), than try to have a conversation without key people present.

3) webex is inadequate for our needs as is.
   - We need slides delivered in PDF to the viewers, that can contain clickable
   links, that can be advanced by the speaker, but which do not depend upon
   the speaker's computer to provide.
   Webex java APP had bits of this, locked into Windows platform support, but
   it never worked well, and it was not cross-platform.
   - better support for local audio problem debug

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 21 Apr 2020 07:21:58 +0200

> excessive hand-holding before, but I now think may be worthwhile.

I’m not a WG chair, but even as an RG chair I think I need to bite the bullet at some point and do a command-line tool for agenda updates.

(I’m still looking for the magic sauce for these to influence the /upcoming.ics .)

>   decision is made is also really useful to help me avoid double bookings)

Yes, please.

>   interim), than try to have a conversation without key people present.

We chairs already get the Webex .ics accepts/declines; maybe some automation in handling these would help.

>   the speaker's computer to provide.

Ha.  Look up BigBlueButton.  (Not sure about clickable links from the slides, though.)
The whiteboard feature (the speaker can draw on the slides, and if they want, everybody can) is something we haven’t had in the IETF since the 1990s.

There even is a mood feature that probably could be extended into a humming mode.

>   - better support for local audio problem debug

Look up BigBlueButton, once more.  You can’t enter a conference (as a potential speaker — there also is a listen-only mode) without doing a quick audio test.  Amazing time saver.  

The FreeSWITCH inside BigBlueButton can even do IPv6, IIUC.

Bigbluebutton is built to integrate with a user database, so we’d get our blue sheets automatically as well (at the expense of everybody needing a datatracker account, which is probably bearable).

Grüße, Carsten