Subject: [Tools-discuss] updating interim meeting with webex

From: Christian Hopps <[email-masked]>
Date: Fri, 3 Apr 2020 06:30:50 -0400

When I scheduled my 2 virtual interims for LSR I didn't have the webex details yet. It said something about assigning later, so I thought I was OK.

In any case I set them up after and couldn't find how to update the interim meetings with this information. I was hoping this would be added to the calendar entries too.

How does one update the interim with new webex info? Will this be added to the calendar?

Thanks,
Chris.

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 3 Apr 2020 12:48:45 +0200

We point to a GitHub repo that then is updated with the Webex info. 

Sent from mobile, sorry for terse

> On 3. Apr 2020, at 12:31, Christian Hopps <[email-masked]> wrote:
> 
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 3 Apr 2020 12:49:13 +0200

Hi Christian,

On 2020-04-03 12:30, Christian Hopps wrote:
> When I scheduled my 2 virtual interims for LSR I didn't have the
> webex details yet. It said something about assigning later, so I
> thought I was OK.
> 
> In any case I set them up after and couldn't find how to update the
> interim meetings with this information. I was hoping this would be
> added to the calendar entries too.

Right.  I see that the link to the interim request which should be
visible at the top of the interim meeting details page doesn't show
for you.  I'll fix that in the next release (I just did one that
enhanced the Upcoming Meetings page, 6.124.0; too bad).  

However, you should be able to go directly to the interim request page, 
https://datatracker.ietf.org/meeting/interim/request/interim-2020-lsr-02
for instance, and at the bottom left find an 'Edit' button that should
take you to a form where you can update the webex info.

As soon as the new release is out, the Upcoming Meetings page will
provide links to session agenda, materials, etherpad, and webex, similar
to the buttons for in-person meeting sessions.

> How does one update the interim with new webex info? Will this be

Yes, it should.  Please let me know if there are any hiccups.

Best regards,

	Henrik

---

From: Christian Hopps <[email-masked]>
Date: Fri, 3 Apr 2020 07:13:49 -0400

Hi Henrik,

Just did an update to the second interim. It generated a pretty unreadable announcement to LSR WG. It looks like it inserted our agenda (which is in HTML) entirely quoted into the email so it looks like a bunch of gibberish.

Also worth mentioning on the experience, not assigning your webex details get's the scheduled email sent from iesg-secretary with a link pointing to a webex room for the WG which simply queues folks up to be ignored while the actual meeting is running. This was bad for us (LSR) as at least one perspective (active) participant did not figure out to check the agenda (or the followup mails) that included the real webex details, and gave up.

The email auto generate function should probably not include a generic link the WG webex account as it does the wrong thing.

I think if the interim scheduling page would have just required me to setup the webex first and provide the details, I would have figured this all out in the correct order, and it would have worked much better. So maybe there shouldn't be an option for leaving the field blank? I dunno.

Thanks,
Chris.

> On Apr 3, 2020, at 6:49 AM, Henrik Levkowetz <[email-masked]> wrote:
> 
> Hi Christian,
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 3 Apr 2020 14:00:43 +0200

Hi Christian,

On 2020-04-03 13:13, Christian Hopps wrote:
> Hi Henrik,
> 
> Just did an update to the second interim. It generated a pretty
> unreadable announcement to LSR WG. It looks like it inserted our
> agenda (which is in HTML) entirely quoted into the email so it looks
> like a bunch of gibberish.

Ugh.  Ok, will fix.

> Also worth mentioning on the experience, not assigning your webex
> details get's the scheduled email sent from iesg-secretary with a
> link pointing to a webex room for the WG which simply queues folks up
> to be ignored while the actual meeting is running.

Huh.  Was this because the webex room for the WG didn't function, or
because there wasn't a chair there?

> This was bad for
> us (LSR) as at least one perspective (active) participant did not
> figure out to check the agenda (or the followup mails) that included
> the real webex details, and gave up.

Ugh.  Ok.

> The email auto generate function should probably not include a
> generic link the WG webex account as it does the wrong thing.

Ok; however that begs the question of why not use the WG webex account
for the interim?

> I think if the interim scheduling page would have just required me to
> setup the webex first and provide the details, I would have figured
> this all out in the correct order, and it would have worked much
> better. So maybe there shouldn't be an option for leaving the field
> blank? I dunno.

Right.  It would certainly be best not to send out the email until the
webex information is correct.

Thanks for the feedback!

Best regards,

	Henrik

---

From: Christian Hopps <[email-masked]>
Date: Fri, 3 Apr 2020 08:16:35 -0400

> On Apr 3, 2020, at 8:00 AM, Henrik Levkowetz <[email-masked]> wrote:
> 
> Hi Christian,
> 

It's not clear to me yet what was happening. The generic link appears to put the user in a waiting room (waiting on being let in by the host), I don't know if that person was somehow "let in" if they would enter the scheduled meeting or not. I did notice a webex created email sent to lsr-chairs during the meeting for one person (Bruno), I then looked at our current participants and saw him there so that was that.

After the meeting we were informed by another user that they tried 3 times and were placed in the waiting room 3 times and then gave up. We never received any email for this person.

I'm not even sure that the waiting room they are being stuck is for the scheduled meeting we were running anyway. I think this might just be like a general way to connect with the "lsr" webex user (like a phone call)?

We did, this was a scheduled meeting made by the LSR account. Here's something from the user who eventually got into the running meeting (Bruno):

> So may be my experience may help for next time(s). See below.
> 
> An email from the IESG secretary was sent on 2020-03-19, saying "Information about remote participation: https://ietf.webex.com/meet/lsr "
> Hence I used that URL.
> On this webex, the meeting did not start on time so I've waited for some time. Then 10-15 minutes past the start, I decided to 'notify the host', but never got accepted on the webex.
> At that point I assumed a technical issue with webex and monitored the mailing list, but no one was complaining, which is not inline with typical IETF reaction ;-) .
> So I assumed the error was only on my side and I searched for more emails and found one from Chris (2020-03-31) saying that the URL was https://ietf.webex.com/ietf/j.php?MTID=mbef20efa9e66c7e97f9d6b18ea84eca8 
> And this one worked fine.
> My guess is that the 'interim' webex did not use the 'lsr' webex. Also the 'official' notification from the IESG secretary with the incorrect webex URL did not helped.
> 
> --Bruno

Aha! so it appears maybe we got the email about Bruno b/c he clicked "Notify the host"? I bet the other user (Robert) never clicked that, so we got no email. It's not clear what would have happened even if we had invited Bruno in, maybe b/c the LSR user was in the scheduled meeting it would have brought him in to that meeting as well, but that's only hoping.

In any case having the links default behavior be to stick users in a queue with no notification to the WG account means we probably shouldn't advertise that link.

Thanks,
Chris.

---

From: Bob Hinden <[email-masked]>
Date: Fri, 3 Apr 2020 09:46:41 -0700

To add to this a little, we had a 6MAN interim meeting last Tuesday.   Earlier we submitted a request and the AD approved it.   I think that sent an email to the mailing list.  But it did not create a Webex session.

I contacted the secretariat about that.  They created a 6MAN Webex account and answered a few questions.   I logged into Webex and created a Webex session for the meeting.   I then email the w.g. list with the Webex info and updated our agenda to include it (along with other info like the etherpad page and jabber room).

As far as I could tell, there wasn’t any way to add this information to the page reached from the upcoming interim meeting page when we did this.

I just looked again at:

https://datatracker.ietf.org/meeting/upcoming

Now it shows all of the links for Webex, materials, etc.   This is much better.   Thanks for fixing this!

Bob

p.s. Minor issue, but perhaps there is a better icon for Webex than a “phone handset” icon….

> On Apr 3, 2020, at 5:16 AM, Christian Hopps <[email-masked]> wrote:
> 
> 
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 3 Apr 2020 20:40:23 +0200

Hi Bob,

> Now it shows all of the links for Webex, materials, etc.   This is much better.   Thanks for fixing this!

You're welcome.  Making these available seemed like a strong priority at
this time :-)

> p.s. Minor issue, but perhaps there is a better icon for Webex than a “phone handset” icon….

I'm very open to suggestions.  I was asked to not use the webex icon.

Best regards,

	Henrik

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 3 Apr 2020 21:06:38 +0200

> On 2020-04-03, at 20:40, Henrik Levkowetz <[email-masked]> wrote:
> 

If you can use more than one character for the icon:

👩‍💼👨‍💻
📞👨‍💼
Or maybe
👩‍💼🖥
📞👨‍💼

Well, OK, there is a reason they let artists do that kind of work :-)

Grüße, Carsten