Subject: [Tools-discuss] Datatracker accounts for all! (was Re: Registration details for IETF 108)

From: Michael Richardson <[email-masked]>
Date: Thu, 28 May 2020 10:01:51 -0400

IETF Executive Director <[email-masked]> wrote:
    > As this is a fully online meeting, there are two key changes in the
    > meeting process for you to be aware of:

...

    > 2.  All participants will need a Datatracker account in order to
    > authenticate with Meetecho.  If you do not already have an account then
    > one will be created for you during registration and you will receive a
    > password setup link by email.

I think that this is a significant and well-overdue process!
Thank you.

This means that we can depend upon pretty much everyone having an account,
even lurkers!

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 28 May 2020 14:38:54 +0000

> password setup link by email.

Should it also contain a link to the Note Well?

---

From: Jay Daley <[email-masked]>
Date: Fri, 29 May 2020 09:17:46 +1200

> On 29/05/2020, at 2:38 AM, Salz, Rich <rsalz=[email-masked]> wrote:
> 

Do you mean in the email or somewhere else?

Jay

> 
> -- 
> Ietf108planning mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf108planning
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 28 May 2020 22:19:21 +0000

*   Do you mean in the email or somewhere else?

Somehow it should be such that if a DataTracker account is created, the user has at least seen the NoteWell.  It could be a typical click-thru EULA on datatracker, or it could be in the email with a suggestion that you read it, or whatever.  Not gonna micro-manage :)