Subject: [Tools-discuss] Draft expiry nags?

From: Carsten Bormann <[email-masked]>
Date: Mon, 11 May 2020 09:53:19 +0200

There used to be warning emails before drafts expired.

It seems to me I don’t see them any more (and others have the same impression).

Grüße, Carsten

---

From: Robert Sparks <[email-masked]>
Date: Mon, 11 May 2020 09:54:59 -0500

Thanks Carsten -

We've been chasing this down and it does look like these notifications 
haven't been going out recently. That should be fixed now.

RjS

On 5/11/20 2:53 AM, Carsten Bormann wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

---

From: Bob Hinden <[email-masked]>
Date: Mon, 11 May 2020 08:03:07 -0700

Robert,

I will admit to not missing these reminders :-)

I wonder if they are useful, drafts that aren’t being actively updated should be allowed to expire.   It’s not like these drafts really go away or can’t be updated after they do expire.

Bob

> On May 11, 2020, at 7:54 AM, Robert Sparks <[email-masked]> wrote:
> 
> Thanks Carsten -
> 
> We've been chasing this down and it does look like these notifications haven't been going out recently. That should be fixed now.
> 
> RjS
>

---

From: "Paul Hoffman" <[email-masked]>
Date: Mon, 11 May 2020 08:21:54 -0700

On 11 May 2020, at 8:03, Bob Hinden wrote:

> I wonder if they are useful,

They are useful to some of us. For example, I'm a minor co-author on a 
draft, but one of my jobs is to nudge the major authors to keep it 
moving.

If you don't find them useful, they are easy to ignore. Some of us rely 
on them, even if just for minor things.

--Paul Hoffman

---

From: Tim Wicinski <[email-masked]>
Date: Mon, 11 May 2020 11:42:23 -0400

I find the expiry notices very useful for us nagging working group chairs
to poke recalcitrant draft authors.

tim