Subject: [Tools-discuss] order of past meetings

From: Michael Richardson <[email-masked]>
Date: Tue, 23 Jun 2020 14:51:29 -0400

Why, when I look at say, ACE, I see:

Past Meetings
interim-2020-ace-06	Mon   2020-05-18		Agenda	Minutes	Materials
interim-2020-ace-07	Mon   2020-06-22		Agenda	Minutes	Materials
interim-2020-ace-05	Wed   2020-04-15		Agenda	Minutes Materials

That is, why is the order 06,07,05?
Is it a bug, or is it sorted by some other criteria I don't understand?

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Russ Housley <[email-masked]>
Date: Tue, 23 Jun 2020 14:53:53 -0400

I think that is the order that the WG requested the interim sessions.

Russ

> On Jun 23, 2020, at 2:51 PM, Michael Richardson <[email-masked]> wrote:
> 
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Tue, 23 Jun 2020 17:38:22 -0400

> I think that is the order that the WG requested the interim sessions.

So maybe database order.
What is the right order: meeting name? or date it occured?
Probably date.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-