Subject: [Tools-discuss] Meetecho Feedback

From: Bob Hinden <[email-masked]>
Date: Mon, 27 Jul 2020 05:39:17 -0700

I am in the Spring session.

When a discussion starts, it’s impossible to figure out who is speaking.  This needs some sort of realtime indication, other than the mic is open.

Bob

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 27 Jul 2020 05:44:39 -0700

Hi Bob,
my apologies for not following the MIC protocol, not announcing myself
before speaking. Will do better next time.

Regards,
Greg

On Mon, Jul 27, 2020 at 5:39 AM Bob Hinden <[email-masked]> wrote:

> When a discussion starts, it’s impossible to figure out who is speaking.
> This needs some sort of realtime indication, other than the mic is open.
>
> Bob
>
>
>
>
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>

---

From: Bob Hinden <[email-masked]>
Date: Mon, 27 Jul 2020 05:48:18 -0700

Hi,

Apparently the time limits are very strict.  The Spring session stopped exactly on time, they were talking and then it stoped and said:

   this session is over
   see you soon on Meetecho!

Shouldn’t there be some extra time and/or a warning?

Bob

> On Jul 27, 2020, at 5:39 AM, Bob Hinden <[email-masked]> wrote:
> 
> <Image 7-27-20 at 5.31 AM.jpg>

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 27 Jul 2020 14:48:31 +0200

> When a discussion starts, it’s impossible to figure out who is speaking.  This needs some sort of realtime indication, other than the mic is open.

As I said before, we need a speaker indicator.

Look at BigBlueButton for how to do this properly (it is not easy to get this right!).  (Actually, look at vat ca. 1992 :-).

Grüße, Carsten

---

From: Bob Hinden <[email-masked]>
Date: Mon, 27 Jul 2020 05:50:25 -0700

Greg,

My comment wasn’t directed at you, once there is back and forth discussion, without some feedback, hard to tell who is speaking.

Bob

> On Jul 27, 2020, at 5:44 AM, Greg Mirsky <[email-masked]> wrote:
> 
> Hi Bob,
> my apologies for not following the MIC protocol, not announcing myself before speaking. Will do better next time.
> 
> Regards,
> Greg
>