Subject: [Tools-discuss] Session titles

From: Tom Pusateri <[email-masked]>
Date: Tue, 28 Jul 2020 21:41:06 -0400

Overloading the title of a session with a URL should get filtered on input (IMO).

Tom

---

From: Robert Sparks <[email-masked]>
Date: Wed, 29 Jul 2020 05:48:17 -0500

These were entered before that kind of session had support for showing 
the remote participation link in the right place. It was the only way 
(at the time) to get the information out. That's been addressed already.

RjS

On 7/28/20 8:41 PM, Tom Pusateri wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]