Subject: Re: [Tools-discuss] Meetecho rooms being opened to chairs 10 minutes before sessions would be _really_ helpful

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 29 Jul 2020 15:32:25 +0000

Fair enough, Ted. I guess they key point is it’d be nice to be able to join more than 10 mins ahead of time to test A/V and do other prep – especially for the WG chairs & presenters. And secondarily to let sessions run a bit past the precise time the session ends, because we’ve all been in sessions that end up running a bit over. What the exact time before/after is matters less to me that it is possible. And I think the time in advance for A/V testing is more important of the two suggestions.

Jason

From: Ted Lemon <[email-masked]>
Date: Wednesday, July 29, 2020 at 11:28 AM
To: "Livingood, Jason" <[email-masked]>
Cc: Toerless Eckert <[email-masked]>, "[email-masked]" <[email-masked]>, Tony Przygienda <[email-masked]>
Subject: [EXTERNAL] Re: [Tools-discuss] Meetecho rooms being opened to chairs 10 minutes before sessions would be _really_ helpful

On Jul 29, 2020, at 11:24 AM, Livingood, Jason <[email-masked]<mailto:[email-masked]>> wrote:
- Allow users to enter a meeting session 60 mins beforehand and for the session to run for 120 mins afterwards before the session terminates. (Seems logical that they must terminate to free up server resources - but enable some normal meeting time run over as well as post-meeting banter/wrap up.)

Please no. This would be a real abuse of the IETF process. A 120 minute meeting afterwards would be a side meeting, not the WG meeting. It should be handled explicitly as a side meeting.

If we want WGs to have more time, this isn’t the way to do it.

---

From: Ted Lemon <[email-masked]>
Date: Wed, 29 Jul 2020 11:37:22 -0400

> Fair enough, Ted. I guess they key point is it’d be nice to be able to join more than 10 mins ahead of time to test A/V and do other prep – especially for the WG chairs & presenters. And secondaril…

Agree on start times. I think a five minute buffer at the end is working reasonably well, but chairs should really stop presentations at the end time; any overrun could be allowed for mic comments. Working group chairs should not be further encouraged to be careless about allocating meeting time.

---

From: Bob Hinden <[email-masked]>
Date: Wed, 29 Jul 2020 08:43:52 -0700

Jason,

> On Jul 29, 2020, at 8:32 AM, Livingood, Jason <[email-masked]> wrote:
> 

I think this is about right.   Opening up the room 15 minutes early should allow for the chairs and speakers to test their audio, and 5 minutes after allows for a small amount of session overflow.

Bob

> On Jul 29, 2020, at 11:24 AM, Livingood, Jason <[email-masked]> wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]