Subject: [Tools-discuss] Meetecho question

From: Bob Hinden <[email-masked]>
Date: Wed, 29 Jul 2020 08:45:50 -0700

Do we need to give the chairs the ability to close the queue, like we do in face to face meetings?

Bob

---

From: Ted Lemon <[email-masked]>
Date: Wed, 29 Jul 2020 11:47:30 -0400

> Do we need to give the chairs the ability to close the queue, like we do in face to face meetings?

Yes, and it would also be good if chairs could cut off the mic when someone is talking over them—that happened once or twice during DNSOP and the speaker didn’t even realize they were being interrupted.