Subject: [Tools-discuss] Comments on humming tool

From: Eric Rescorla <[email-masked]>
Date: Mon, 27 Jul 2020 08:19:12 -0700

Hi folks,

I've now seen several different hums and I think it's revealing some
fairly serious usability issues in the hum tool. Specifically, it's
hard for both the chairs and users to understand what is being hummed
on and what is happening at any particular time.

I would propose two major changes:

1. Have the question and the alternatives be written down by the
   chairs and presented to people at the time of the hum

2. Run all the alternatives concurrently not serially. I recognize
   that this is different from a live hum, but that is an artifact
   of a technological difference in that audible hums interfere
   with each other where the tool does not. This will both be
   faster and avoid ambiguity about what is currently being
   hummed for.

I believe that this would make things much easier and should not
be too hard.

-Ekr

---

From: "Martin Thomson" <[email-masked]>
Date: Tue, 28 Jul 2020 02:03:48 +1000

As I was unable to slides (for reasons as yet undiagnosed), it would be better that - if chairs do decide to hold a vote - the tool presented those options all at once in a ballot form, maybe with some standard options:

[ ] option 1 with words typed by chairs
[ ] option 2 with words typed by chairs
[ ] I don't understand the question
[ ] do not vote

Allow people time to read and respond and allow them to change their position.  Also, allow the chairs to cancel a poll (which invalidates any responses).

On Tue, Jul 28, 2020, at 01:19, Eric Rescorla wrote:
>    hummed for..
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>