Subject: [Tools-discuss] Materials on Meetecho and Agenda pages

From: "Martin Thomson" <[email-masked]>
Date: Fri, 31 Jul 2020 23:01:41 +1000

https://datatracker.ietf.org/meeting/108/agenda.html shows a nice popup with agenda and materials.
Meetecho shows a "tab" with agenda and materials.

Except that these two pages don't show everything.  That has been a constant problem all week.  These two places are quite accessible, but they are also not very useful.  To find the slides, you need to go to: https://datatracker.ietf.org/meeting/108/session/$wg to find all of the slides for the session.

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 31 Jul 2020 16:30:58 +0200

Hi Martin,

On 2020-07-31 15:01, Martin Thomson wrote:
> https://datatracker.ietf.org/meeting/108/agenda.html shows a nice
> popup with agenda and materials. Meetecho shows a "tab" with agenda
> and materials.
> 
> Except that these two pages don't show everything. That has been a
> constant problem all week. These two places are quite accessible, but
> they are also not very useful. To find the slides, you need to go to:
> https://datatracker.ietf.org/meeting/108/session/$wg to find all of
> the slides for the session.

This sounds like a bug to me.  I'd like one or more examples illustrating
the issue, in order to debug it.

Best regards,

	Henrik

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 31 Jul 2020 14:34:07 +0000

In at least one meeting, the Meetecho folks said they had pre-loaded the links and will address that better next time.