Subject: [Tools-discuss] Meetecho minor suggestion

From: Bob Hinden <[email-masked]>
Date: Wed, 29 Jul 2020 09:04:20 -0700

When a session closes, could the browser be redirected back to the agenda page.  For example for this meeting:

https://datatracker.ietf.org/meeting/108/agenda/

That would make it easier to find the link to the next session one wants to attend.

Or at least include a link to this page on the meeting ended page.

Thanks,

Bob

---

From: Jay Daley <[email-masked]>
Date: Thu, 30 Jul 2020 04:11:26 +1200

That’s exactly what happens for me (Chrome on MacOS) when I exit a session.   What do you get?  

> On 30/07/2020, at 4:04 AM, Bob Hinden <[email-masked]> wrote:
> 
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Meetecho IETF support <[email-masked]>
Date: Wed, 29 Jul 2020 18:17:00 +0200

I think Bob means that when a meeting is terminated by the chairs/us you 
still need to click on the "exit" button in order to get redirected to 
the agenda page. The redirect could indeed be triggered automatically 
after 10 seconds or so. Noted.

Alessandro

Il 29/07/20 18:11, Jay Daley ha scritto:
>> On 30/07/2020, at 4:04 AM, Bob Hinden <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> When a session closes, could the browser be redirected back to the 
>> agenda page.  For example for this meeting:
>>
> [email-masked] <mailto:[email-masked]>
> 
>

---

From: Bob Hinden <[email-masked]>
Date: Wed, 29 Jul 2020 10:02:27 -0700

Jay,

> On Jul 29, 2020, at 9:11 AM, Jay Daley <[email-masked]> wrote:
> 

I just get the session is ended after it times out.

Bob

---

From: Bob Hinden <[email-masked]>
Date: Wed, 29 Jul 2020 10:03:15 -0700

> On Jul 29, 2020, at 9:17 AM, Meetecho IETF support <[email-masked]> wrote:
> 
> I think Bob means that when a meeting is terminated by the chairs/us you still need to click on the "exit" button in order to get redirected to the agenda page. The redirect could indeed be triggered automatically after 10 seconds or so. Noted.

Thanks!

Bob

>>> On 30/07/2020, at 4:04 AM, Bob Hinden <[email-masked] <mailto:[email-masked]>> wrote:
>>>