Subject: [Tools-discuss] Fwd: Access to test audio and video

From: Bob Hinden <[email-masked]>
Date: Fri, 31 Jul 2020 07:37:22 -0700

FYI

> Begin forwarded message:
> 
> From: Bob Hinden <[email-masked]>
> Subject: Re: [Tools-discuss] Access to test audio and video
> Date: July 31, 2020 at 6:59:33 AM PDT
> To: "Salz, Rich" <[email-masked]>
> Cc: Bob Hinden <[email-masked]>
> 
> Rich,
> 
>> On Jul 31, 2020, at 5:52 AM, Salz, Rich <[email-masked]> wrote:
>> 
>> How early?  Supposed to open 10 mins before
> 
> I should have been clearer, I wanted to be able to verify that Meetecho is seeing my audio and video devices locally.   I wasn’t asking for network access.
> 
> Other conferencing solutions allow selection of audio and video devices (and testing of them) before joining the active session.  Meetecho currently only allows this when the session starts.
> 
> Bob
> 
> 
>> 
>> On 7/31/20, 8:37 AM, "Bob Hinden" <[email-masked]> wrote:
>> 
>>   Hi,
>> 
>>   I just jointed early the 6man session that I will be co-chairing.
>> 
>>   I am getting "this room is still closed”.
>> 
>>   It would be nice if in this time before the meeting, I could be verify that my audio and video are working locally.   I have had some issues with Crome not seeing both of my cameras.
>> 
>>   Bob
>> 
>> 
>

---

From: Ted Lemon <[email-masked]>
Date: Fri, 31 Jul 2020 11:04:49 -0400

>> Other conferencing solutions allow selection of audio and video devices (and testing of them) before joining the active session.  Meetecho currently only allows this when the session starts.

Worse, as a participant, you don’t know if your audio is working until you’ve been granted permission to speak. This is really bad, and has prevented me from speaking at the mic several times.

---

From: Bob Hinden <[email-masked]>
Date: Fri, 31 Jul 2020 08:47:16 -0700

> On Jul 31, 2020, at 8:04 AM, Ted Lemon <[email-masked]> wrote:
> 

Good point, it would also be helpful if one could test their audio (and video?) to the Meetecho server without having an active session going on.

Bob