Subject: [Tools-discuss] a meetecho in every pot

From: Michael Richardson <[email-masked]>
Date: Fri, 17 Jul 2020 11:04:08 -0400

I was on the chair's orientation on Wed.
It was great.  Bugs and all, it's an improvement for me over everything else.

What will it take/cost to have meetecho for all/my virtual interim meetings?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 17 Jul 2020 18:37:07 +0200

> What will it take/cost to have meetecho for all/my virtual interim meetings?

Additional question:

And for all side meetings as well?

Grüße, Carsten

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 17 Jul 2020 19:08:13 +0200

+1

would be interresting to learn the costs associated with this.

Without being able to have a room to experiment with, like i have
in IETF webex, i know that the result during IETF108 for me as a chair
can likely be miserable.

Alas, the working group rooms do not exist right now. It would
be prudent if they would exist over the coming week so chairs
can experiment on their own with them. With webex, i do not have
to follow somebody else's schedule, i did experiment whenever i had time.
Which in fairness was much less necessary with webex, because it is a
tool i used outside of IETF anyhow. Whereas the new meetecho - not so much.

Cheers
    Toerless

> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

-- 
---
[email-masked]

---

From: Adam Roach <[email-masked]>
Date: Fri, 17 Jul 2020 12:53:26 -0500

> would be interresting to learn the costs associated with this.

I have no information beyond what's publicly available, but we can back 
a rough estimate out from the IETF budget [1]. Taking the line for 
"Remote Participation Support," you can see that we're paying an average 
of $63,000 per week-long meeting. An IETF week has roughly 250 meeting 
hours with remote support. So during a meeting week, it looks like 
Meetecho support costs very roughly $250 an hour. I'm sure that there 
are some setup and tear-down costs amortized over these hours; at the 
same time, none of the in-person setup (cameras, etc) would be 
necessary. Those factors act in opposition to each other, so it's highly 
likely that the $250/hour number is at least in the right ballpark.

My own observation is that interim meetings tend to be about two hours 
long, and many of them have populations of ~10-20 participants. Given 
the hem and haw over the registration costs for the upcoming meeting, 
I'm guessing asking $25 - $50 per person for interim meetings might 
cause some heartburn.

/a

___
[1] 
https://www.ietf.org/media/documents/IETF_2019_Budget_Public_2018-12-19.pdf

---

From: Richard Barnes <[email-masked]>
Date: Mon, 20 Jul 2020 10:54:14 -0400

If that estimate is right, that is a horrifically high cost, especially for
what we're getting here.  All of the standard video conferencing platforms
offer smoother, more standard UX (including basic things like active
speaker indication and usable tooltips, which I've noticed are lacking from
Meetecho) for a far lower price.  You could have Webex or Zoom or Meet for
around 1% of that cost per meeting.

Our special snowflake features are not worth it.

--Richard

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 21 Jul 2020 08:27:44 +1200

I think there's a lot of hand waving in these estimates, in particular no numbers about the cost of having professional grade cameras and human operators on site for traditional meetecho, which absolutely doesn't apply for on-line-only. So could we just get an actual quote for unattended meetecho meetings? Well, no, wrong question. Could we ask IETF LLC to study the question, compare costs, and make a recommendation?

And could we first make a list of required and nice-to-have features?

Regards
   Brian

On 21-Jul-20 02:54, Richard Barnes wrote:
> If that estimate is right, that is a horrifically high cost, especially for what we're getting here.  All of the standard video conferencing platforms offer smoother, more standard UX (including basic things like active speaker indication and usable tooltips, which I've noticed are lacking from Meetecho) for a far lower price.  You could have Webex or Zoom or Meet for around 1% of that cost per meeting.
> 
> On Fri, Jul 17, 2020 at 1:54 PM Adam Roach <[email-masked] <mailto:[email-masked]>> wrote:
>