Subject: [Tools-discuss] Clickable links in slides

From: Jeffrey Yasskin <[email-masked]>
Date: Wed, 29 Jul 2020 07:40:07 -0700

Often speakers have included links in their slides. These are clickable if
you've opened the PDF in parallel, but not through the main Meetecho
interface, likely because Meetecho is just showing a screencast and not
rendering the slides itself. It would be nice if Meetecho could find a way
to render clickable links. If this winds up being by rendering PDF slides
directly in the interface, we could also avoid "next slide" requests.

Jeffrey

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 29 Jul 2020 16:43:50 +0200

On 2020-07-29, at 16:40, Jeffrey Yasskin <jyasskin=[email-masked]> wrote:
> 
> Often speakers have included links in their slides. These are clickable if you've opened the PDF in parallel, but not through the main Meetecho interface, likely because Meetecho is just showing a screencast and not rendering the slides itself. It would be nice if Meetecho could find a way to render clickable links. If this winds up being by rendering PDF slides directly in the interface, we could also avoid "next slide" requests.

Hint for meetecho: Look how BigBlueButton handles slide presentation (and the associated whiteboard).

Grüße, Carsten

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 29 Jul 2020 15:00:11 +0000

Given all the presentation formats, I have found it most useful if I posted the links in the chat.  I did this as jabber scribe for one of the newcomer’s sessions.

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 29 Jul 2020 17:07:34 +0200

> Given all the presentation formats, I have found it most useful if I posted the links in the chat.  I did this as jabber scribe for one of the newcomer’s sessions.

BBB also has a download link right on the slide.

Grüße, Carsten