Subject: [Tools-discuss] List subscription process -- recent changes?

From: Carsten Bormann <[email-masked]>
Date: Fri, 10 Jul 2020 12:36:14 +0200

Starting this week, I'm getting requests to manually add people to a mailing list because the automatic address ownership proof apparently doesn’t work any more.
These all come from one company, so maybe they have borked something, but I want to make sure there wasn't a change on our side that just happens to break that company’s email system.

Was there a change?

Grüße, Carsten

---

From: Robert Sparks <[email-masked]>
Date: Sat, 11 Jul 2020 16:40:50 -0500

No - there haven't been any relevant changes at our end.

On 7/10/20 5:36 AM, Carsten Bormann wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]