Subject: [Tools-discuss] Meetecho feedback: participant list

From: Robert Sparks <[email-masked]>
Date: Mon, 27 Jul 2020 06:58:41 -0500

A minor thing that I want to capture:

The participant list might should not include people icons - consider 
collapsing it so that more fits on the screen.

Consider a different sort (or changing sorts) so that we don't 
accidentally give advantage (name recognition if nothing else) to people 
who's names start with A.

RjS

---

From: Bob Hinden <[email-masked]>
Date: Mon, 27 Jul 2020 05:37:56 -0700

Robert,

> On Jul 27, 2020, at 4:58 AM, Robert Sparks <[email-masked]> wrote:
> 
> The participant list might should not include people icons - consider collapsing it so that more fits on the screen.

Also would nice to be able to adjust the width of each internal window.

> 
> Consider a different sort (or changing sorts) so that we don't accidentally give advantage (name recognition if nothing else) to people who's names start with A.

Also seem to put names with ideograms at the end of the list.

Bob

> 
> RjS
> 
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]