Subject: Re: [Tools-discuss] [108attendees] Introducing the Meetecho Virtual Hum tool

From: Toerless Eckert <[email-masked]>
Date: Wed, 29 Jul 2020 23:24:25 +0200

a) click response options:
   
    no-hum / hand-down         (0.00)
    weak hum                   (0.25)
    medium-hum / hand wiggling (0.50)
    strong-hum                 (0.75)
    max-hum / hand up          (1.00)

b) real-time reporting of time-elapsed/#responses/#attendees

b) chair click: to stop after whatever time she thinks appropriate
   reports (to all):

     #responses / avg-responses / sum-responses  (#attendees / time-elapsed)

Is this getting us closer to having a single report mechanism that solves
all queries we want ? At least hum and show-of-hands ?

For counting hands up, we want sum-responses, for humming we want average

Cheers
    Toerless

P.S.: i already fail talking italian at starbucks to order the right size drink,
i am not sure i would ever figure out the meaning of the different  italian volume levels.

On Wed, Jul 29, 2020 at 05:07:17PM -0400, Ted Lemon wrote:
> On Jul 29, 2020, at 4:54 PM, Bob Hinden <[email-masked]> wrote:
> > No, of course not.   However, we might come to a different conclusion if only a few people respond, rather than many.
> > I think we need something similar for the virtual hum.
> 
> I think you are right.
>

---

From: Jonathan Morton <[email-masked]>
Date: Thu, 30 Jul 2020 17:07:32 +0300

> On 30 Jul, 2020, at 12:24 am, Toerless Eckert <[email-masked]> wrote:
> 

Those are all familiar to me as a trained musician; traditional music scoring uses Italian terms quite extensively.  The only one that isn't very common in music is "niente", whose meaning is obvious from context as "silence".

 - Jonathan Morton

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 30 Jul 2020 16:20:45 +0200

> Those are all familiar to me as a trained musician; traditional music scoring uses Italian terms quite extensively.  The only one that isn't very common in music is "niente", whose meaning is obvio…

Definitely, its a very nice idea, and as long as you're alwys shown where on the scale
each of the word ranges, its a fun way to learn these words. Only designs assuming you
know them upfront would be problematic.

E.g.: If i would read in meeting notes without further help "draft A was hummed at crescendo",
 "draft B was hummed at fortissimo", ...please go figure... ;-))

Cheers
   Toerless

---

From: Jay Daley <[email-masked]>
Date: Fri, 31 Jul 2020 02:24:28 +1200

> On 31/07/2020, at 2:07 AM, Jonathan Morton <[email-masked]> wrote:
> 

i think niente is slightly more nuanced than that - soft sound that fades away.  Hence the use of niente for a hum where just two people hum softly or one person hums loudly, as well as a silent hum.

Jay

> 
> - Jonathan Morton
> -- 
> 108attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/108attendees
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Don Fedyk" <[email-masked]>
Date: Thu, 30 Jul 2020 16:20:17 -0400

It seems to me the control for this should have at least 2 inputs.

a.	I have read the draft / or I'm active participant in this group
b.	I'm humming or silent. 

The response should show a count of a) and a relative sound related to
(b/a)%. 

I think the tool is assuming a) is the whole room. In a smallish group (~40)
where there are 6 experts and they all hum it may barely register. 

In a live room this is easier.  

Also the 30 second count down seems to limit the number of polls in groups
where I saw it used. I'd just let indicators be updated every 5 seconds
until the chair closes it.

Cheers

Don 

From: 108attendees <[email-masked]> On Behalf Of Jay Daley
Sent: Thursday, July 30, 2020 10:24 AM
To: Jonathan Morton <[email-masked]>
Cc: Ted Lemon <[email-masked]>; Toerless Eckert <[email-masked]>; Bob
Hinden <[email-masked]>; Tools Team Discussion
<[email-masked]>; [email-masked]
Subject: Re: [108attendees] Introducing the Meetecho Virtual Hum tool

On 31/07/2020, at 2:07 AM, Jonathan Morton <[email-masked]
<mailto:[email-masked]> > wrote:

On 30 Jul, 2020, at 12:24 am, Toerless Eckert <[email-masked]
<mailto:[email-masked]> > wrote:

P.S.: i already fail talking italian at starbucks to order the right size
drink,
i am not sure i would ever figure out the meaning of the different  italian
volume levels.

Those are all familiar to me as a trained musician; traditional music
scoring uses Italian terms quite extensively.  The only one that isn't very
common in music is "niente", whose meaning is obvious from context as
"silence".

i think niente is slightly more nuanced than that - soft sound that fades
away.  Hence the use of niente for a hum where just two people hum softly or
one person hums loudly, as well as a silent hum.

Jay

- Jonathan Morton
-- 
108attendees mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/108attendees

-- 
Jay Daley

IETF Executive Director
[email-masked] <mailto:[email-masked]>