Subject: [Tools-discuss] meetecho feature request

From: "Salz, Rich" <[email-masked]>
Date: Wed, 29 Jul 2020 15:07:34 +0000

I would like to see a single “request for changes” list for meetecho. It can be something they maintain. Ideally the public could “vote” on priorities.

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 29 Jul 2020 17:13:26 +0200

+1

We could start a wiki if we are disciplined. Would allow us to easily add our +1 behind feature or even -1.
(Trying to help meetecho team to priritize without getting into a meta dicussion how to formally do that)

On Wed, Jul 29, 2020 at 03:07:34PM +0000, Salz, Rich wrote:
> I would like to see a single ???request for changes??? list for meetecho. It can be something they maintain. Ideally the public could ???vote??? on priorities.
> 

> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

-- 
---
[email-masked]