Subject: [Tools-discuss] Proper place for meetecho suggestions/bug-reports/etc

From: Chris Morrow <[email-masked]>
Date: Mon, 27 Jul 2020 15:26:43 +0000

It seems odd that tools-discuss is the correct place for discussions
about meetecho ... is it? or is there a correct place to have this
disucssion? :)

I ask because I have a few 'problems' and a few 'suggestions' that
i'd like to get back ot the meetecho folk for improvement, either
in my process/tools OR in the overall system :)

-chris

---

From: Robert Sparks <[email-masked]>
Date: Mon, 27 Jul 2020 10:38:36 -0500

Right now, this is the right place.

On 7/27/20 10:26 AM, Chris Morrow wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

---

From: Chris Morrow <[email-masked]>
Date: Mon, 27 Jul 2020 16:04:43 +0000

On Mon, 27 Jul 2020 15:38:36 +0000,
> Right now, this is the right place.

okeydokey:

  1) you should be able to re-select audio/video input/output after
  joining a stream

  2) in cases where there are more than 1 USB audio device the
  software should ensure that input/output are from the same device by
  default

  3) you should be able to select the input/output audio distinctly:
     "I want the output to come from speakers"
     "I want the input from my fancy usb-mic"

this is important (to me) so I don't have on 2 pairs of headphones :)

thanks!
-chris