Subject: [Tools-discuss] #codesprint slack channel

From: Lars Eggert <[email-masked]>
Date: Fri, 31 Jul 2020 09:36:25 +0300

Hi,

I just created the #codesprint channel on the IETF slack, for the obvious purpose of codesprint-related discussions.

(And I did ask a question there that I need help with...)

Lars

---

From: Tom Pusateri <[email-masked]>
Date: Fri, 31 Jul 2020 15:13:36 -0400

I don’t need another thing to join. Is this archived somewhere? Why not use the mailing list? 

Tom

> On Jul 31, 2020, at 2:36 AM, Lars Eggert <[email-masked]> wrote:
> 
> Hi,
> 
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

---

From: [email-masked] (Dale R. Worley)
Date: Sat, 01 Aug 2020 02:49:31 -0400

Tom Pusateri <pusateri=[email-masked]> writes:
> I don't need another thing to join. Is this archived somewhere? Why
> not use the mailing list?

Well, a Slack channel is better for real-time discussions among
participants *during* a code sprint.

Dale

---

From: Tom Pusateri <[email-masked]>
Date: Fri, 31 Jul 2020 23:17:33 -0400

My email is real-time and it's archived.

> On Jul 31, 2020, at 10:50 PM, [email-masked] wrote:
>