Subject: [Tools-discuss] A few more meetecho suggestions

From: Carsten Bormann <[email-masked]>
Date: Wed, 29 Jul 2020 18:25:08 +0200

Scrolling away the queue/media box when you scroll the attendees is wrong.

Pre-roll mic/cam for people who are in the queue.  Tell them when what the server sees is not healthy.  You can then switch them on immediately when the access is granted.

Add a small session elapsed (starting at scheduled time) and session remaining (zeroing at scheduled time) wall clock, for everyone to see.

Document that physical switches in the mic line lead to echo.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 31 Jul 2020 15:25:57 +0200

> Pre-roll mic/cam for people who are in the queue.  Tell them when what the server sees is not healthy.  You can then switch them on immediately when the access is granted.

And that seems to be really necessary, as some participants seem to have 5-10 seconds of latency from being accepted to media actually flowing.

Grüße, Carsten