Subject: [Tools-discuss] Be mindful of image size when including screenshots

From: Robert Sparks <[email-masked]>
Date: Tue, 28 Jul 2020 17:01:01 -0500

All -

Please be mindful of everyone's bandwidth when posting messages with 
screenshots. Work to make your images be only what's needed to convey 
the message.

RjS

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 29 Jul 2020 00:05:04 +0200

On 2020-07-29, at 00:01, Robert Sparks <[email-masked]> wrote:
> 
> Please be mindful of everyone's bandwidth when posting messages with screenshots. Work to make your images be only what's needed to convey the message.

One nice feature of groups.io is that a subscriber can configure a maximum attachment size, beyond which the attachment is replaced by a link to a web resource.  (I have no idea whether that is a ready feature of mailman.)

(What was the context of your PSA?)

Grüße, Carsten