Subject: Re: [Tools-discuss] Meetecho rooms being opened to chairs 10 minutes before sessions would be _really_ helpful

From: Michael Richardson <[email-masked]>
Date: Mon, 03 Aug 2020 13:51:31 -0400

Toerless Eckert <[email-masked]> wrote:
    > For example, with physical meeting rooms, they are a great informal
    > place to catch up with work when attendees join early. I am seeing this
    > regularily in physical IETFs on the first morning and afternoon meetings.
    > Likewise of course after the meetings, last meeting before lunch or in the
    > evening. Do we really need to argue overcoming every single unnecessry
    > technical limitation ?

Gather.town was really very good for this.
The biggest problem is that the "entrance" the WG session was not in a
specific place.  As far as I could tell, you could go to any of the meeting
"tables" and then enter any meeting.
Worse, if someone stood next to you, while you were in the meeting, you could
have a conversation.   At one point, I had the meetecho feed from another room
coming through the analog hole (from speakers to mic) from a nearby
gather.town person...

If we could all "emerge" from the meetecho and wind up nearby on gather.town,
then that would duplicate things nicely.

I'm curious what the cost for gather.town was?  Order of zeros is enough.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Jay Daley <[email-masked]>
Date: Tue, 4 Aug 2020 07:39:46 +1200

> On 4/08/2020, at 5:51 AM, Michael Richardson <[email-masked]> wrote:
> 
> 

Their pricing model is not ideal as we need to pay for a guaranteed minimum number of participants (they scale the VM accordingly) and we significantly over-estimated and so paid more than we should have, but that was quite affordable in the single figure thousands. 

Jay

> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

-- 
Jay Daley
IETF Executive Director
[email-masked]