Subject: Re: [Tools-discuss] #codesprint slack channel

From: "Salz, Rich" <[email-masked]>
Date: Sat, 1 Aug 2020 13:13:00 +0000

>    Well, a Slack channel is better for real-time discussions among
    participants *during* a code sprint.

We've found meetecho very good, audio video and chat.

---

From: "John Levine" <[email-masked]>
Date: 1 Aug 2020 15:10:18 -0400

>We've found meetecho very good, audio video and chat.

Remember that meetecho's chat is just jabber.  Any jabber client will do.

---

From: Lars Eggert <[email-masked]>
Date: Mon, 3 Aug 2020 16:35:37 +0300

Hi,

I didn't create the #codesprint channel with the intention of replacing any other communication channel.

But for those of us who now spend a good day of their day on Slack, I think it's convenient to have it.

Lars