Subject: [Tools-discuss] DT stats page

From: Michael Richardson <[email-masked]>
Date: Thu, 01 Oct 2020 14:52:36 -0400

{new thread}

Jay Daley <[email-masked]> wrote:
    > - I am still not sure how to point people to their Datatracker stats
    > page

I find my own because I've bookmarked it.
I've searched the menus, but never found a link.

I have no idea how to find yours, except that I know how to spell your name
in the URL.  I feel that I should be able to get from a document status page
to the see a list of authors that leads me to that person's page.
(And then discover all the other good work they have done)

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 1 Oct 2020 22:34:26 +0200

Hi Michael,

> (And then discover all the other good work they have done)

I'll add a menu link to the personal stats and profile page in a release I
hope to do tomorrow.  I'm already in the process of cutting a release for
a meeting agenda customisation update project, which should be available
for installation later today.  That release will not contain the new links,
though, as I'd like to have the opportunity to run the full test-crawler
across the site for the menu and link changes before releasing that.

Best regards,

	Henrik

> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>