Subject: [Tools-discuss] English grammer in I-D Action messages

From: Brian E Carpenter <[email-masked]>
Date: Mon, 5 Oct 2020 08:27:43 +1300

> There is also a HTML versions available at:
> https://www.ietf.org/id/draft-flanagan-7322bis-06.html

Could somebody please fix that?

There is also an HTML version available at:
https://www.ietf.org/id/draft-flanagan-7322bis-06.html

-------- Forwarded Message --------
Subject: I-D Action: draft-flanagan-7322bis-06.txt
Date: Sun, 04 Oct 2020 11:39:52 -0700
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

        Title           : RFC Style Guide
        Authors         : John Levine
                          Sandy Ginoza
	Filename        : draft-flanagan-7322bis-06.txt
	Pages           : 28
	Date            : 2020-10-04

Abstract:
   This document describes the fundamental and unique style conventions
   and editorial policies currently in use for the RFC Series.  It
   captures the RFC Editor's basic requirements and offers guidance
   regarding the style and structure of an RFC.  Additional guidance is
   captured on a website that reflects the experimental nature of that
   guidance and prepares it for future inclusion in the RFC Style Guide.
   This document obsoletes RFC 7322, "RFC Style Guide".

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-flanagan-7322bis/

There is also a HTML versions available at:
https://www.ietf.org/id/draft-flanagan-7322bis-06.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-flanagan-7322bis-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Robert Sparks <[email-masked]>
Date: Sun, 4 Oct 2020 15:07:48 -0500

Already fixed as part of something else - will be in the next release.

On 10/4/20 2:27 PM, Brian E Carpenter wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 5 Oct 2020 12:56:37 +0200

Done!

	Henrik