Subject: Re: [Tools-discuss] Setting Reply-To

From: "Derek Atkins" <[email-masked]>
Date: Wed, 28 Oct 2020 12:00:37 -0400

My received version has this header:

 Reply-To: "[email-masked]" <[email-masked]>

I did "Reply-All"

-derek

On Wed, October 28, 2020 11:49 am, Robert Sparks wrote:
> I haven't run into that. I'm going to try to redirect this particular
> subthread to tools-discuss, with a Reply-To, and I'll go looking for
> where such stripping might take place.
>
> RjS
>
> On 10/28/20 10:31 AM, Carsten Bormann wrote:
>> One little problem with executing on this is that the IETF mailing list
>> software seems to swallow Reply-To.  So there is no way to move comments
>> to a message to a specific mailing list.
>>
>> Attempts to do such a move without the aid of reply-to usually don’t
>> work (they just add more fragmentation to the discussion).
>>
>> Grüße, Carsten
>>
>
>

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Michael Richardson <[email-masked]>
Date: Wed, 28 Oct 2020 13:01:09 -0400

> I did "Reply-All"

I also got it.

But I definitely have seen it disappear on other lists.
Forced reply to list is a mailman settings, perhaps we have inconsistent list
settings.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 28 Oct 2020 17:08:41 +0000

settings.

Almost definitely we do.

Mailman has ways to dump/set (e.g., script) settings and that might be worth thinking about.

---

From: Robert Sparks <[email-masked]>
Date: Wed, 28 Oct 2020 12:19:42 -0500

> Forced reply to list is a mailman settings, perhaps we have inconsistent list

I looked and there are only 3 lists currently configured to remove 
reply-to (quic-issues, venue-selection, and wax).

There are only a small set of lists that use forced reply (mailman's 
reply_goes_to_list setting), like i-d-announce, usually to send replies 
somewhere else.

Please watch for the disappearing you've seen and report it when you see 
it. I'm not finding anything that would cause that in the current 
processing chain.

RjS

> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

---

From: Robert Sparks <[email-masked]>
Date: Wed, 28 Oct 2020 12:20:37 -0500

>>     Forced reply to list is a mailman settings, perhaps we have inconsistent list
I looked and in this case, we really don't (see my reply to Michael)