Subject: [Tools-team] no mail archive for [email-masked]?

From: Larry Masinter <[email-masked]>
Date: Mon, 16 Aug 2004 15:02:49 -0700

None of the email to this list seems to be in the archives at

   https://www1.ietf.org/mailman/listinfo/tools-team

_______________________________________________
Tools-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-team

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 17 Aug 2004 00:33:50 +0200

>    https://www1.ietf.org/mailman/listinfo/tools-team

Hmm.  The archived seemed to be working right after the list was
set up.  I'll investigate

	Henrik