Subject: Re: [Tools-team] draft announcement of tools-discuss

From: Alex Rousskov <[email-masked]>
Date: Wed, 1 Sep 2004 14:47:45 -0600 (MDT)

Larry,

 	After a few attempts at suggesting specific fixes, I finally 
realized what my real problem with the drafted announcement is. The 
announcement is fine, but I believe we need a very different _kind_ of 
announcement.

Instead of announcing a yet another IETF mailing list, we should 
explicitly solicit IETFers feedback. Something along these lines:

 	Subject: IETF tools suggestions needed

 	IETFers,

 		Do you know of a tool that would make your IETF work
 	easier? Have feedback about current IETF automation efforts?
 	The TOOLs team is soliciting new tool suggestions and general
 	comments, to be massaged into a series of tool specifications.
 	TOOLs specifications will then be used to implement or adopt
 	software for IETF.

 		The first item on TOOLs list is the automation
 	of draft submission to allow for quick and painless
 	validation and posting of Internet-Drafts. The first
 	document describing the new draft submission tool is at
 	http://put-idsubmission-draft-url-here-once-posted

 		What should we work on next? Please visit a list
 	of pending tools and send us additions as well as priority
 	preferences: http://put-future-tools-page-url-here

 		Please send all TOOLs-related feedback to
 	[email-masked], a newly formed mailing list.
 	TOOLs team internal deliberations can be viewed at
 	http://our-mailing-list-archive-url/

 	Thank you,

 	IETF TOOLs Team.

The above is just to illustrate what I am after. I am sure your 
wording would be much better.

Do we want a "new list" announcement or "send us suggestions" 
announcement? Sending both would seem like a waste of folks attention.

Thanks,

Alex.

On Sat, 28 Aug 2004, Larry Masinter wrote:

> To: internet announce mailing list, wgchairs
> from: someone other than me
> Subject: IETF 'tools' team started, new list [email-masked]
>
>
> As part of the overall effort to improve IETF operations
> and structure, a 'tools' group has been chartered to
> develop a requirements for electronic tools to aid
> in the IETF operations.
>
> This message announces a public discussion list,
>   [email-masked]
>
> for the community to gathering and discuss
> requirements, suggestions, and priorities for
> IETF-related tools.
>
> Briefly, the charter of the group
>   http:/// ...
>
> focuses primarily on tools to improve the interface
> between IETF administration and the broader community,
> and secondarily to aid in the operation of individual
> working groups and the tasks of standards development.
>
> The tools group aims to coordinate with the ongoing
> developments in IETF administrative realignment.
>
> Recently, many new tools have already been
> started and are in use; this group will continue with
> the process.
>
> https://datatracker.ietf.org/public/show_tasks.cgi?mode=all
>
> Web site:
>   http://tools.ietf.org
>
>
> Schedule:
>   The group will initially focus on additional tools (not
>   already specified or in progress) for use by the
>   Secretariat.
>
>   An draft set of requirements for an Internet Drafts
>   Submission Tool will be posted shortly.
>
>   Other secretariat tools are expected to be specified
>   over the next six months. We will put together
>   a list and priority schedule within that time frame.
>
>   The tools team may also survey the community for
>   input on priorities, requirements, and feedback
>   on currently deployed tools.
>
> Internet Drafts in preparation:
>   Internet Drafts Submissions Tool
>
>
> _______________________________________________
> Tools-team mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/tools-team
>

_______________________________________________
Tools-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-team

---

From: Alex Rousskov <[email-masked]>
Date: Tue, 7 Sep 2004 10:30:25 -0600 (MDT)

Should we forward the first TOOLs announcement to 
[email-masked] mailing list as well? Or is spamming via 
announcement list enough?

Any opinions on the direction of the announcement (Larry's original 
version versus my suggestion below)? Do we expect to pick one during 
the call on Wednesday?

Should we set a deadline for this announcement? I would like to post 
the ID submission draft so that the announcement can refer to it. If 
the team approves posting on Wednesday, the draft will be public on 
Thursday.

Henrik, do you think we will be able to review the first version of 
your tools itinerary draft during the conference call? It would be 
nice to have both drafts posted before the announcement is sent...

Thanks,

Alex.

On Wed, 1 Sep 2004, Alex Rousskov wrote:

> Larry,
>
> 	After a few attempts at suggesting specific fixes, I finally realized 
> what my real problem with the drafted announcement is. The announcement is 
> fine, but I believe we need a very different _kind_ of announcement.
>
> Instead of announcing a yet another IETF mailing list, we should explicitly 
> solicit IETFers feedback. Something along these lines:
>
> The above is just to illustrate what I am after. I am sure your wording would 
> be much better.
>
> Do we want a "new list" announcement or "send us suggestions" announcement? 
> Sending both would seem like a waste of folks attention.
>
> Thanks,
>
> Alex.
>
>
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 7 Sep 2004 22:23:52 +0200

Hi Alex,

> announcement list enough?

,:-)  I think that might be a good idea.

> version versus my suggestion below)? Do we expect to pick one during 

I think your proposal is a step forward.  Some adjustments may be 
needed.  Why don't you put your text up in a wiki page too, so we
can work on it online?

> the team approves posting on Wednesday, the draft will be public on 

Sounds good.  Let's go for that.

> nice to have both drafts posted before the announcement is sent...

No.  I aim to have a revision of the tools web page up by then, with
tool inventory content, but don't expect to also have a draft ready.

> Thanks,

	Thank you.

		Henrik